2 Replies Latest reply on Jan 2, 2008 5:38 PM by darkagn

    RH6: Command line compilation warnings

    darkagn Level 1
      Hi all,

      When I compile my project from the command line I get lots of warning messages in the following format:

      HHC3015: Warning:
      An alias has been created to "Utility\System_Options\Members.htm#Points_Pool_ID" but the file does not exist.

      It appears to be saying that there is no file corresponding to each of my project's bookmarks? Should I be concerned about this? The file seems to comile and work correctly, but I am a little worried that when my project ships it will be a problem.

      Thanks in advance for any advice on this issue,
      darkagn
        • 1. Re: RH6: Command line compilation warnings
          Gravenstein Level 2
          Don't know if this is the same problem I ran into or not. What I found was that in some cases my .pss file was not updating correctly when I compiled from the command line. (I compiled from a copy of the project, not in the original location.) It spit out a bunch of errors.

          Although it's not the same situation - I was generating webhelp, and my errors were related to WH_LNG - it might be worth a look. What I saw was that the "Language" path in the .pss file did not update to the new location. (Other paths did update correctly.) Manually updating that line with the correct path solved the problem.

          I hope that offers a clue, anyway.

          G
          • 2. Re: RH6: Command line compilation warnings
            darkagn Level 1
            Hi Gravenstein and thanks for the reply,

            I took a look in the pss file (using Notepad) and the Language setting points to a lng file located in my project's folder, so I don't think this is my problem. Thanks though for the suggestion - I didn't even know what the pss file was!

            Anyone else have any suggestions?

            Cheers,
            darkagn