2 Replies Latest reply on Jan 2, 2008 3:56 PM by rmartin45

    Recording Modes Disabled

    rmartin45
      Recently installed Captivate 3 and it worked fine for several days. Then it stopped letting me select the mode for recording. When I start a new project, I can select the screen size, but when the window with the recording options is displayed, the Recording Modes are dimmed. I can select whether I want Manual Mode or Full Motion Recording, but that is it. Demonstration Mode is checked and I cannot uncheck it. I've uninstalled and reinstalled Captivate but to no effect.

      Has anybody had this problem and fixed it? Any idea where to look to correct it?

      I have submitted the problem to Adobe, but am hoping to get a more immediate response.

      Thanks!
        • 1. Re: Recording Modes Disabled
          Captiv8r Adobe Community Professional & MVP
          Hi rmartin45 and welcome to our community

          One thing you might wish to try is to reset the Captivate settings file. To do this, close Captivate and open Windows Explorer. Navigate to the following location: (Assuming Captivate 3 and a default installation)

          C:\Documents and Settings\ UserName\Application Data\Adobe\Adobe Captivate

          In this location you should find a file named captivate_v30.dat. Delete this file and restart Captivate. (If you aren't comfortable deleting the file, simply rename it so Captivate can't see it) Captivate should then rebuild a fresh version of the file.

          Give that a go and let us know how you fare... Rick
          • 2. Re: Recording Modes Disabled
            rmartin45 Level 1
            Thanks so much for your reply.

            That was indeed the answer and Captivate is back to nromal!