3 Replies Latest reply on Oct 15, 2013 6:16 AM by carlos r.

    How do I solve error in AE CS6

    carlos r.

      I started getting an error message on my IMac this morning of "missing output module template"?

        • 1. Re: How do I solve error in AE CS6
          Rick Gerard Adobe Community Professional & MVP

          Figure out if anything changed since the last time it worked. Next, check and repair permissions. If that fails, re-install.

           

          Oh, wait, before you do anything else, reboot.

           

          If none of that works tell us all about your system.

          • 2. Re: How do I solve error in AE CS6
            Todd_Kopriva Level 8

            As Rick suggests, we need to know a lot more if we're going to be able to help. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

            • 3. Re: How do I solve error in AE CS6
              carlos r. Level 1

              Well, I have an Imac 27 inch (late 2012), OSX 10.8.5 with 16 gb ram, 2.9 ghz Intel Core I5, Nvidia GTX 660m 512 mb, 1tb internal sata, 3tb external thunderbolt with Adobe CS6 installed 15 March 2013, QT Player 10.2 (603.17) updated 13 Sep 2013.

               

              On Sunday, I started getting an error message: "you have at least one output module template that refers to a missing output plug-in.  Please check your Output Module Templates."  It only gives you the option of "OK".  Once it starts, I go to Edit, then to Templates, then select Output Module.  Once that window opens, I see that the only missing template is the "AIFF 48khz".  I have tried reset permissions, I can seem to find the library->preferences->After Effects in the location "Help" suggests.  I tried the Adobe chat line Sunday with this question, "Can I uninstall AE CS6 and then reinstall it without effecting the entire Adobe Master Collection CS6 as it seem to be working fine?"  The person from India(?) said she couldn't answer it and some one from the Adobe Video Team would be contacting me.  I don't know if that would be this forum.  The situation is perplexing as to both the missing template module, and why Adobe could not tell me if I can reinstall without screwing up my permanent licensed CS6.  Information as to how to go about resolving the error or finding the "AIFF 48mhz" would be appreciated.  By the way, I also have a Windows 8 pro, Intel Core I7, 16 gb, and Nvidia dual cards, and its' MC 6 doesn't report this or any other error.  Is it me?

               

              Thanks

               

              Carlos