5 Replies Latest reply: Sep 23, 2014 1:52 PM by Good day! On the ultrab RSS

    Save As failed to process this document. No file was created - Acrobat XI any file

    v.jackson.CMEF

      Hello,

       

      I noticed yesterday that any PDF that I try to save as a word document, powerpoint, excel spreadsheet etc. will get to the step "Preprocessing file for export..." and will then be immediately followed by the error message "Save As failed to process this document. No file was created."

       

      This happens with any PDF document that I try. Even simple word documents with only a few letters of text that I have converted to PDF with word then attempted to reconvert to Word docs using Acrobat XI.

       

      Things I have tried already based on suggestions in other threads:

      I have tried optimizing the individual PDFs and making sure they are "Accessible" by running the accessability report and fixing issues and by adding tags

      I have repaired Acrobat XI using the Help -> "Repair Acrobat Installation"

      I have repaired Acrobat XI using the control panel -> Programs and Features -> Uninstall/Repair

      I have uninstalled and reinstalled Acrobat XI

      I have uninstalled Acrobat XI then run the "AdbeArCleaner_v2.exe", then reinstalled Acrobat XI

       

      None of the above steps have worked, the problem is still present and occurs with any PDF file that I try.

       

      Also note: This problem has not always existed on this computer, I was able to convert PDFs to word documents less than 2 months ago.

       

      My setup:

      Windows 7 Professional x64

      Microsoft Office 2010 Professional Suite

      Adobe Creative Cloud