7 Replies Latest reply on Oct 16, 2013 5:59 AM by Johnnymaxx

    Audio from my finished project only comes from left ear

    Johnnymaxx

      Hi there. I looked for a solution through web but couldn't find any.

       

      Here is the thing: I'm making a project in Adobe Premiere Elements 10 and all the videos that I'm using are stereo. The project I started is Stereo and when I'm previewing it in Premiere Elements I can hear from both ears, no problem. However, when I finish it and decide to create a file to see on the computer, the result is messed up.

       

      Even though the file says it is stereo and that has both channels, the audio only comes from the left side.

       

      I'm stuck on this for the past 2 hours and then I decided to ask here.

       

      Does anyone know what should I do?

       

      Thank you in advance,

      Joao Jose Gois

        • 1. Re: Audio from my finished project only comes from left ear
          John T Smith Adobe Community Professional & MVP

          Please post a screen shot of your output settings so other people will be able to see what you are doing

          1 person found this helpful
          • 2. Re: Audio from my finished project only comes from left ear
            A.T. Romano Level 7

            johnnymaxx

             

            As John T. Smith has indicated more information about your export settings Share/Computer/? and the export settings under

            the Audio Tab of the Advanced Button of the preset are important.

             

            Depending on the details, we might consider applying audio effects Fill Left or Fill Right at the Timeline level, maybe even a Swap Channels audio effect for troubleshooting purposes.

             

            More later.

             

            ATR

            1 person found this helpful
            • 3. Re: Audio from my finished project only comes from left ear
              Johnnymaxx Level 1

              Ow gosh... I am so sorry everyone. When I accessed my output settings to take the screenshot I realized that there were some things that I haven't tried.

               

              Turns out that in "Audio Mode" it was Stereo and having the problem I mentioned. When I changed it to "Dual Channel Mode", it worked.

               

              Anyway, thank you John T Smith. Thank you for remiding me to try more things before asking people to help me.

               

              Best regards,

              Joao Josse Gois

              • 4. Re: Audio from my finished project only comes from left ear
                A.T. Romano Level 7

                Joao Josse Gois

                 

                Thanks for the follow up with good news of success. Good job.

                 

                You wrote

                Turns out that in "Audio Mode" it was Stereo and having the problem I mentioned. When I changed it to "Dual Channel Mode", it worked.

                At what level was this...speakers? Not sure where the "Audio Mode" and "Dual Channel Mode" are that worked for you.

                 

                Thanks.

                 

                ATR

                • 5. Re: Audio from my finished project only comes from left ear
                  Johnnymaxx Level 1

                  It was in the "Audio Basic Settings" level. I'll post a screenshot here but not sure if it will help you a lot, since it is in Brazilian Portuguese... but at least you get an idea!
                  http://imageshack.com/scaled/800x600/211/cl9.gif


                  It was in the first option (Stereo) and I could only hear it on the left ear of my headset. Now that I selected the third option (Dual channel mode) I could hear in both ears.

                   

                  However, just to keep complaining even though I know now that has nothing to do with you, I just uploaded that video to Youtube and I can only hear on the left ear again. So, weird stuff: in my PC I hear just fine, but when I uploaded it to youtube, not fine again. And I don't remember any kind of audio setting on youtube besides the "remove all audio and put our soundtrack in it".

                   

                  Anyway, hope it helps.

                   

                  Best regards,

                  Joao Jose Gois

                  • 6. Re: Audio from my finished project only comes from left ear
                    A.T. Romano Level 7

                    Joao Jose Gois

                     

                    Thanks. I was able to recognize the Premiere Elements 10 Share/Computer/MPEG with Presets = HD TV 1080p 29.97 High Quality.

                     

                    Here is the Premiere Elements 10 Windows 7 64 bit English language version

                     

                    MPEG-1.jpg

                    I have a very good friend from Brazil whom I was going to call for help, but I managed with the details given. I have never used those particular settings before. Very interesting and helpful.

                     

                    Just wondering. If you look at and listen to your YouTube video on someone else's computer, do you still have the same problem?

                     

                    Please update us on your progress when you get a chance.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: Audio from my finished project only comes from left ear
                      Johnnymaxx Level 1

                      Yeah, that is exactly the output setting I was going for, but then I would hear only in my left ear and... well... I've covered that already ^^

                       

                      As for the follow up, you are right. My friends told me that they hear the video on youtube in both channels just fine and here at my officie computer I do to. So it was something regarding my pc at home.

                       

                      I don't now what it is since I can hear on both ears of my headset just fine with any videos and just this one of mine is not working, but this is something I'll have to figure it out now.

                       

                      Once again thank you all for the help. I hope my situation here also brought something new to your lives hahaha

                       

                      Best regards,

                      Joao Jose Gois