13 Replies Latest reply on Oct 18, 2013 2:38 PM by A.T. Romano

    Changing from Menu Based to Auto Play

    Gink Level 1

      How do I change from menu based to auto play when burning a project to DVD. It used to and some how it changed to menu based, and I wan autoplay. Thanks

        • 1. Re: Changing from Menu Based to Auto Play
          the_wine_snob Level 9

          Welcome to the forum.

           

          Which version of PrE are you using, and on which OS version? That can be very important.

           

          Good luck,

           

          Hunt

          • 2. Re: Changing from Menu Based to Auto Play
            A.T. Romano Level 7

            Gink

             

            What version of Premiere Elements are you using and on what computer operating system is it running?

             

            In the absence of that information I will generalize (in a specific sort of way):

             

            Premiere Elements 11 and 12.

            When you are in the Movie Menu section of the workspace, look to the top right to a row of choices (from left to right)

            Preview Disc - Menu Themes - Reset - Done. Click on Reset for your AutoPlay.

             

            Premiere Elements earlier than 11

            When you are in the Disc Menus section of the workspace, click on "AutoPlay" at the bottom right under the Disc Menu section screen.

             

            Please let us know if any of the above targeted your question. If not, please supply more details.

             

            Looking forward to your results.

             

            Thank you.

             

            ATR

            • 3. Re: Changing from Menu Based to Auto Play
              Gink Level 1

              Using PrE 11 and windows 7

              • 4. Re: Changing from Menu Based to Auto Play
                Gink Level 1

                I am using Ver 11 and running Windows 7. I did click reset when in Movie Menu section, but still wants to add menus. Clicked done and then clicked again on share and still comes up to Movie Menu section. Any other suggestions? Thanks

                • 5. Re: Changing from Menu Based to Auto Play
                  A.T. Romano Level 7

                  Gink

                   

                  Just to make sure that we are in sync on the details for this, please compare and tell us where you are not seeing the same

                   

                  In the first screenshot, I have applied the Grid Movie Menu

                   

                  AutoPlay1.JPG

                  Then I decided that I did not want that menu, change to another, or just go with AutoPlay.

                  For AutoPlay, I would click on the Reset button in the top right row of choices Preview Disc - Menu Theme - Reset - Done. The result would look like this:

                   

                  Reset2.JPG

                  What are you getting differently from that when you hit Reset? If it looks like this second

                  screenshot, then you click Done and move on to a Publish+Share choice.

                   

                  Please check out the above and then let us determine where we are differing.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Changing from Menu Based to Auto Play
                    Gink Level 1

                    I click on Publish and share, Then Disc, Burn DVD

                     

                    I apply Grid like you did

                    Clipboard01.jpg

                    I click reset like you did and get this same as you

                     

                    Clipboard02.jpg

                     

                    I click Done and I go back to this and it all starts over again with no option to select auto play

                     

                    Clipboard03.jpg

                     

                    If I click on Publish and share, Then Disc, Burn DVD again I go back to choosing a menu

                     

                    Clipboard04.jpg

                    • 7. Re: Changing from Menu Based to Auto Play
                      the_wine_snob Level 9

                      If I have followed your screen-caps, then after you have done the Reset (per ATR's directions), and the Menu box is emptied, you DO have an auto-play DVD-Video set up. When that box is empty, there are no Menus, so the Project is auto-play.

                       

                      Maybe I am missing something?

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Changing from Menu Based to Auto Play
                        Gink Level 1

                        After I do a Reset I have no options for auto-play DVD-Video set up. Just what you see on my Screen capture above after clicking reset.

                        • 9. Re: Changing from Menu Based to Auto Play
                          A.T. Romano Level 7

                          Gink

                           

                          The bottom line is at the end of this whole write up...

                           

                          Are you expecting to see a button, like in earlier versions, that specifically is labelled AutoPlay?

                          If so, Premiere Elements 11 and 12 does not have such a button.

                           

                          Once you hit Reset, that resets back to the no menu stage which represents AutoPlay. In that state, when you click Done, your project has no menus and is classed as AutoPlay.

                           

                          Are you trying to get navigation of the DVD-VIDEO using the TV Remote and just the Timeline markers with no menus in the project? Or are you content to place your DVD-VIDEO on DVD disc in the DVD player and let it play out to completion without any TV Remote Navigation?

                           

                          I will stay with you on this until we figure out where we are differing in the discussion exchange.

                           

                          WAIT - Light bulb may have just lit...

                           

                          I think that I see where you are coming from on this. Is this it? Given that you have burned your Timeline to DVD-VIDEO as AutoPlay and that you go back into the program and decide to burn another "AutoPlay" DVD-VIDEO. You have long since click Done to the Movie Menu section.

                           

                          If you click Tools Menu/Movie Menu, you will be faced with menu choice which do not include an AutoPlay one.

                           

                          So what you can do instead, keep away from Tools Menu/Movie Menu, go directly to Publish+Share/Disc. In that process, you will be greeted by the following pop up

                           

                          AutoPlay.JPG

                          Just click No and proceed with your burn to DVD-VIDEO on DVD disc.

                           

                          What that it?

                           

                          Looking forward to your reply.

                           

                          Thanks.

                           

                          ATR

                          • 10. Re: Changing from Menu Based to Auto Play
                            Gink Level 1

                            ATR, I appreciate your due dilegence on this issue.

                             

                            I think you have finally hit on the problem.

                             

                            As I look at your last screen capture

                             

                            Clipboard06.jpg

                            I recall I used to get this, and may have placed a checkmark in the Do not show again checkbox. That being said, any ideas how to get that back, short of uninstalling and reinstalling?

                            1 person found this helpful
                            • 11. Re: Changing from Menu Based to Auto Play
                              A.T. Romano Level 7

                              Gink,

                               

                              In the Premiere Elements 11 or 12 Expert workspace

                              Go to Edit Menu/Preferences/General

                              and

                              place a check mark next to "Show All Do Not Show Again Messages".

                               

                              Please let us know if that works for you.

                               

                              Thanks for the follow up.

                               

                              ATR

                              • 12. Re: Changing from Menu Based to Auto Play
                                Gink Level 1

                                Fantastic, that was it! Back in business. Thank you thank you thank you!

                                • 13. Re: Changing from Menu Based to Auto Play
                                  A.T. Romano Level 7

                                  Gink

                                   

                                  So glad that turned out OK for you.

                                   

                                  Continued success.

                                   

                                  ATR