1 Reply Latest reply on Oct 16, 2013 8:56 AM by sjpt

    E_ADPT_NO_FULFILLMENT_RESULT

    c.cristina

      I have just download adobe digital edition 2.0. when I try to open the just bought ebook I get the a.m. error. can you pls. help me?

        • 1. Re: E_ADPT_NO_FULFILLMENT_RESULT
          sjpt Level 4

          1) ~~~~~~~~~~~

          Have you authorized ADE (digital editions) with an Adobe ID?  menu/Help/Authorize Computer.

           

           

          2) ~~~~~

          If so, it may be that ADE has got its registration confused.  Try ...

           

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

           

          3) ~~~~~~~~~

          If that  still does not help, try ...

           

          There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172