4 Replies Latest reply on Oct 17, 2013 4:16 AM by TerraAustralis

    Unwanted screen on type ID CS5

    TerraAustralis Level 1

      I am typing correspondence and have found the text is grey due to a halftone screen appearing on the printed out-put. The resolution is too low.

       

      Any file I open and print both Adobe or OS (Text Edit) has the same problem, which suggests it is a printer based issue.

       

      I suspected the Samsung CLP-680 DW but test prints generated from that machine show no screen at all on text, only those printed from the computer. The Laser printer resolution is set to Best.

       

      Unfortunately Samsung are unable to tell me what Best actually is in terms of DPI.

      (The advanced manual for this printer is pathetic and their support people rely on it!).

       

      I would be gratefull for any suggestion where to Look in ID to ensure I have not inadvertantly overlooked a critical setting.

       

      Yes, I appreciate that will not explain the Illustrator or Text Edit print behaviour, but there may be a feature which takes precedence over the printer settings and will solve the problem.

       

      Any ideas please?

        • 1. Re: Unwanted screen on type ID CS5
          Willi Adelberger Most Valuable Participant

          What color has the text?

          If black, is it a pure K-black or is it a CMYK- or RGB-Black?

          If not black, does it has a tone?

           

          Only 100% colors of any plate will not be rasterized upon print, any CMYK output combination will be rasterized.

          • 2. Re: Unwanted screen on type ID CS5
            TerraAustralis Level 1

            Hi Willi,

             

            The document file is set to CMYK and the printer is CMYK but only black is printing for the document.

            Does that help?

             

            I understand your comment about rasterisation. That is why I referred the DPI being too low. Are you telling me it is possible to set the document for pure Black (K) ? If so, how would I do that?

             

            Why is it that if I print a test sheet direct from the printer I get an excellent result. Text shows no degredation from the rasterisation. Yet printing from any computer software program always creates a rasterised image? I assume the explanation is one of resolution. So my problem appears to be the inability to control rasterisation.

             

            Eureka, problem solved!

             

            In the ID Print dialogue box under ‘Advanced’ is a box ticked by default as Print as Bitmap with 300 dpi inserted.

             

            Why in heavens name has Adobe hidden this raster setting under the heading ‘Advanced’ instead of using ‘Output’ or ‘Graphics’ which is where one would more logically expect to find a raster setting!!!

             

             

             

            Thank you for your time Willi.

            Best Wishes

            • 3. Re: Unwanted screen on type ID CS5
              Peter Spier Most Valuable Participant (Moderator)

              Try change the Appearance of Black settings in the prefs to Display all Blacks Accurately and Output All Blacks as Rich Black.

               

              This will have no effect on color output, but should render 100K as a solid on monochrome output.

              • 4. Re: Unwanted screen on type ID CS5
                TerraAustralis Level 1

                Thank you Peter.

                I had already anticipated that feature which is Rich Black by default in my preferences.

                 

                The solution was the raster setting under ‘Advanced’ in the ID Print Dialogue box.

                 

                I appreciate your consideration.

                Best Wishes