1 Reply Latest reply on Oct 18, 2013 9:02 AM by Peter Spier

    InDesign Plug in Error Message

    Maura L.

      I have downloaded InDesign CS5.5 and am getting an error message saying I need to upgrade my plug-ins when I try to open existing CS5.5 files.  How do I upgrade plug-ins?

        • 1. Re: InDesign Plug in Error Message
          Peter Spier Most Valuable Participant (Moderator)

          If you update CS5.5 to 7.5.3 you'll probaly see the more useful error message telling youthe file was saved in a newer version and you'll need to have that virsion or an .idml file exported from that version.

           

          If CS5.5 is the newest version on your system, ID has no way to know that there is anything neer and uses the only icon available, which is a bit deceiving.