21 Replies Latest reply on Nov 2, 2013 7:22 PM by A.T. Romano

    Problem with thumbnails in the Organizer

    chrish221939

      Hi

      I am trying to follow the lesson in 'classroom in a book' (PE10)  but allthe MP4 clips load into the organiser as a black thumbnail -sometimes with an 'eggtimer' as it tries to open further. The same clips open OK in Media view and on the Storyboard view as do clips from my own cameras.

      Wondered if anybody else had experienced this. it just makes it difficult to follow some of the lessons.

      Thanks

      Chris H

        • 1. Re: Problem with thumbnails in the Organizer
          A.T. Romano Level 7

          Chris H

           

          Is the problem only in Elements Organizer 10? And, is the problem only with the clips that you are using? Are these sample clips from the book? Are you getting a display for this video when it is imported into Premiere Elements 10 via Premiere Elements 10's Get Media/Files and Folders?

           

          There is an epidemic of display problems for Premiere Elements 10 users with NVIDIA video cards. So, what you have and the answers to the above questions should help us to define your issue.

           

          The answer to these recently reported NVIDIA video card driver problems is not to make sure the driver is up to date, but rather to roll it back.

          http://forums.adobe.com/message/5770383#5770383

           

          Looking forward to your follow up.

           

          Thank you.

           

          ATR

          • 2. Re: Problem with thumbnails in the Organizer
            nealeh Level 5

            Install the software that came with the camera. That sometimes install a codec that PRE can use.

             

            Cheers,

            --

            Neale

            • 3. Re: Problem with thumbnails in the Organizer
              A.T. Romano Level 7

              Chris

               

              After all my questions....

               

              I forgot to ask you the classical question...do you have the latest version of QuickTime installed on your computer with Premiere Elements 10?

              And, if you go into the Premiere Elements 10 workspace, Share/Computer/QuickTime, do you see presets for the QuickTime choice there?

               

              ATR

              • 4. Re: Problem with thumbnails in the Organizer
                chrish221939 Level 1

                hi

                Thanks for all the comments - a few answers

                Downloaded latest quicktime just to be sure - no change.

                Yes - only in the organizer and only the files from the 'classroom' disc. They display fine when loaded into the editor using get media/file and folders - or from the organizer.using Fix/ edit videos.

                My own files - various types from different cameras , AVI, MP4 all seem to work OK.

                 

                My PC spec is AMD A10-5800 with Radion graphics (Quad core 3.8) + AMD Radion HD 6670 Graphics card.

                8 Gb RAM, two HDD 500gb/2tb

                 

                The Adobe files seem to be MP4 H-264 main profile (used Corel VS to find this)

                I have  used iWisoft video free converter to change them to H-264/MPEG-4 AVC video(mp4) with HD standard which seems to equate to H-264 High profile. (again loading into Corel VS)

                 

                These converted files load into the organiser just as they should.!

                 

                Afraid I am not really up to speed on codecs etc. -but interested to know why things work ,or not.

                 

                Thanks again

                Chris H

                • 5. Re: Problem with thumbnails in the Organizer
                  chrish221939 Level 1

                  Sorry I forgot to say no software came with the camera - Sanyo VPC-CG100 GX. (now panasonic owned)

                  Chris H

                  • 6. Re: Problem with thumbnails in the Organizer
                    A.T. Romano Level 7

                    Chris H

                     

                    Thanks for the follow up.

                     

                    I recall another case like yours that centered around those .mp4 in an Adobe Classroom in Book. As I recall, it ended with the user and Adobe getting no where. He too had no problems with his own files, just those .mp4 Classroom in a Book ones. I will see if I can find that thread to see which version was involved. The work was done at a forum that I no longer frequent. It had to be within the last two years.

                     

                    Many of these situations  are left with the whys. I do not have the Classroom in A Book otherwise I would study this problem for you in greater depth. If you post a properties readout for one of these Elements Organizer problem files, I will see if I can pick up on anything in the properties that would factor into this issue.

                     

                    At this time, it sounds best for you to move on with your projects. I will try to find the thread that I mentioned. I suspect this is a well known issue to the publisher/authors of the book. Have you tried to contact Adobe Press about the matter?

                     

                    More later.

                     

                    ATR

                    • 7. Re: Problem with thumbnails in the Organizer
                      A.T. Romano Level 7

                      Chris H

                       

                      I found the thread that I was trying to recall. It sure sounds like a deja vu. Premiere Elements 10 and those .mp4 files that come with the Classroom in a Book Premiere Elements 10.

                      http://www.elementsvillage.com/forums/showthread.php?t=69080

                       

                      ATR

                      • 8. Re: Problem with thumbnails in the Organizer
                        chrish221939 Level 1

                        ATR

                        Thanks for this link - I have had a quick scan through it and am inclined to agree probably the best thing for me is to call a halt and get on with more productive things.

                        The first clip properties (From the info panel) are

                        Clip01.mp4, type; movie x 100.00%, video: 30.00 fps, 1280 x 720 (1.0) -Alpha,

                        Audio; 48000 Hz -32-bit Float - stereo

                         

                         

                        As a post script I will add that I have a sony viao laptop which has the same PE10 (from the same source disc) and the same lesson files again from the same source and they load perfectly into the organiser.....

                         

                        Thanks

                        Chris H

                        • 9. Re: Problem with thumbnails in the Organizer
                          A.T. Romano Level 7

                          Chris H

                           

                          Thanks for the follow up.

                           

                          Out of curiosity, what version of QuickTime do you have installed on the Sony Vaio along with this same

                          purchased serial number for Premiere Elements 10?

                           

                          I will continue to watch for an answer to this.

                           

                          ATR

                          • 10. Re: Problem with thumbnails in the Organizer
                            chrish221939 Level 1

                            ATR

                            7.7.4 (1680.86)

                            Chris H

                            • 11. Re: Problem with thumbnails in the Organizer
                              nealeh Level 5

                              I remember now -  Adobe admitted there were faults with those files and they posted replacements on the Internet, but I cannot immediately find the link.

                               

                              Cheers,
                              --
                              Neale
                              Insanity is hereditary, you get it from your children

                              • 12. Re: Problem with thumbnails in the Organizer
                                A.T. Romano Level 7

                                nealeh

                                 

                                I never recall us getting a definite answer on this (including replacement of defective files) from Adobe nor Adobe Press as reflected in the link that I posted.

                                 

                                And this one would be interesting to find an answer for in view of the fact that the problem was encountered by more than one user of the Premiere Elements 10 Classroom in Book, and one user says the problem exists on one of his computers but not the other.

                                 

                                If you can find the replacement files that you recall, that would be a big help since the replacements might come with an explanation for the happening.

                                 

                                Thanks.

                                 

                                ATR

                                • 13. Re: Problem with thumbnails in the Organizer
                                  nealeh Level 5

                                  I reported it during the PRE11 Pre-release programme as the problem still then existed.

                                   

                                  But once a pre-release programme is complete access to all materials is removed so I can't check on the exact response.

                                   

                                  I think that Peachpit, who produce the CiB books, have the updated files online.

                                   

                                  I did also find a workaround that worked for me - http://forums.adobe.com/message/4274754.

                                   

                                  Cheers,
                                  --
                                  Neale
                                  Insanity is hereditary, you get it from your children

                                  • 14. Re: Problem with thumbnails in the Organizer
                                    nealeh Level 5

                                    Yes - I was right. You can download updated files from Peachpit at:

                                    http://www.peachpit.com/store/adobe-premiere-elements-10-classroom-in-a-book-9780321811011.

                                     

                                    Click the Updates tab at the bottom and there is a link to download the replacement files.

                                     

                                    Or use this direct link:

                                    http://ptgmedia.pearsoncmg.com/imprint_downloads/peachpit/peachpit/errata/0321811011/03218 11011_ch01_errata.zip

                                     

                                    Cheers,
                                    --
                                    Neale
                                    Insanity is hereditary, you get it from your children

                                    • 15. Re: Problem with thumbnails in the Organizer
                                      A.T. Romano Level 7

                                      nealeh

                                       

                                      That is great.

                                       

                                      I am downloading the correct files. I do not have Premiere Elements 10 Classroom in a Book but maybe I can get my hands on one of the "befores" to see what caused the problem....not so much to point blame but to understand better the workings of the Elements Organizer.

                                       

                                      The knowing the reason for the problem would be very interesting from a video troubleshooting point of view.

                                       

                                      Thanks for your recollection and your posting.

                                       

                                      We will be watching for Chris H's reply.

                                       

                                      ATR

                                      • 16. Re: Problem with thumbnails in the Organizer
                                        chrish221939 Level 1

                                        Hi All

                                        Chris H is not going to be helpful I'm afraid..

                                        Confession first - I think the reason the files on my laptop were OK is because the files were updated earlier -probably over a year back. It rang a bell as soon as I followed the link!

                                        The second thing is that the problem does not only apply to the files in lesson 01.

                                        There are 13 lessons in all, 10 of which have 13 MP4 files, None of these open properly on either the laptop or the newer PC. (Except lesson one of course because they have been updated.)

                                        In addition 9 of the lessons have quick time (.mov) files all of which open OK.

                                         

                                        Chris h

                                        • 17. Re: Problem with thumbnails in the Organizer
                                          A.T. Romano Level 7

                                          Chris H

                                           

                                          Your follow up was very helpful nonetheless and helps to define the issue even further.

                                           

                                          Hope all is going well otherwise. Your update was much appreciated.

                                           

                                          ATR

                                          • 18. Re: Problem with thumbnails in the Organizer
                                            chrish221939 Level 1

                                            Thanks for that.

                                            Now got a new problem which may be related.

                                            I have been deleting these 13 files from lesson one and adding them again as we have been trying to sort out the original problem and now only 12 clips appear and a message to say that clip 06 is already in the organiser. I changed it's name to clip 006 in the lesson file and that worked at first but now that also has vanished.

                                            I have tried reinstalling PE10 but it still insists that those two clips are in the organiser.

                                            Any ideas wouldf be appreciated

                                             

                                            Chris H

                                            • 19. Re: Problem with thumbnails in the Organizer
                                              A.T. Romano Level 7

                                              Chris H

                                               

                                              First go to the View Menu and check for any possible incidences of Hidden Files.

                                               

                                              Then, have you tried File Menu/Reconnect/All Missing Files?

                                               

                                              If worse came to worse, we could try creating a new catalog via Elements Organizer 10, File Menu/Catalog/Catalog Manager. How much do you have invested in the present Catalog at this time?

                                               

                                              At the top right of Elements Organizer 10 workspace, there is a Display button. Have you changed to any new display option there?

                                               

                                              Please consider the above and let us see if any of it worked for you.

                                               

                                              Thanks.

                                               

                                              ATR

                                              • 20. Re: Problem with thumbnails in the Organizer
                                                chrish221939 Level 1

                                                ATR

                                                Thanks again - No Hidden Files and 'Reconnect all missing files' had no effect.

                                                However I did 'play around ' with the display button option and something I did gave me a view with two (?) copies of the missing file which I was able to delete and things now seem to work properly again. Problem is I am not too sure how I got to that point.....

                                                Thanks again

                                                Chris H

                                                • 21. Re: Problem with thumbnails in the Organizer
                                                  A.T. Romano Level 7

                                                  Chris H

                                                   

                                                  Thanks for the update.

                                                   

                                                  It was very good news..."things now seem to work properly again". Good job.

                                                   

                                                  As for

                                                  Problem is I am not too sure how I got to that point.....

                                                  That is normal after some heavy duty troubleshooting. The whys will fall into place as you move forward in your project. You will gain new insights into the workflow.

                                                   

                                                  Continued success. And, please do not hesitate to ask if you have any further questions on your Premiere Elements workflows.

                                                   

                                                  ATR