3 Replies Latest reply on Oct 19, 2013 9:37 PM by BigRed872010

    Timeline render just gives up

    BigRed872010

      That's really the only way I can describe it.

       

      This has happened to me before and it was fixed by deleting some file in the Program Files folder.  A representative from Adobe told me how to do it, but I can't remember what the file was or where it was.

       

      What happens is that I will set a timeline to render (Sequence-->Render In to Out) and it will render just fine for a little while.  Then it just gives up.  The "time remaining" in the render window just keeps going up and up, but the render progress bar just sits there.

       

      While it's rendering fine, my processor shows that it's working (70-80% usage) along with my RAM.  When Premiere decides to "give up," my processor goes back to normal speed (around 10%) and then nothing happens.  Premiere Pro hasn't frozen.  I can cancel the render whenever, but it just doesn't render.  It just gives up.  That's the only way really to describe it.

       

      What's the issue here?  How do I fix it?

       

      Here's my system info:

       

      Intel Core i& 3770K CPU @ 3.50 GHz

      16 GB RAM DDR3

      NVIDIA GeForce GTX 570

      256 GB Samsung 840 Series SSD

       

      My project file and associated video files are on an external Toshiba 1TB USB 3.0 hard drive.

        • 1. Re: Timeline render just gives up
          Jim_Simon Level 8

          I've no idea what file you might be talking about, but I'd try rendering in smaller chunks, see if you can find exactly where in the sequence the problem is.

          • 2. Re: Timeline render just gives up
            BigRed872010 Level 1

            I got past the rendering issue now, but I'm having problems with export.

             

            I do File-->Export-->Media and I've tried DNxHD MXF, MXF Op1a, Blu-Ray H264, and Blu-Ray MPEG2.  Every single time I try, it freezes on export.

             

            I've had this same issue before, and a tech rep from Adobe helped me by telling me to either delete some file in the Premiere Pro program folder or using some option within Premiere to delete or clear some cache or something.  I know that's sounding vague, but I even tried going to my previous case for that issue and I couldn't find any transcript of the chat we had.

             

            What do I do?  I want to keep using Premiere Pro CC, but if I keep running into this problem, I might have to look elsewhere.  This is really a problem.

             

            My previous case file was #0184694574.  Is the transcript for that chat somewhere in there?

            • 3. Re: Timeline render just gives up
              BigRed872010 Level 1

              I figured it out!

               

              Edit --> Preferences --> Media --> Clean.

               

              Just had to clean my media cache and it worked.  I knew it had something to do with cleaning out cache or something.

               

              Just have to remember that from now on.  "Have you tried turning it on and off again?"  Yet another default troubleshooting step.