2 Replies Latest reply on Oct 19, 2013 12:24 PM by wimgaillard


      on my iMac i tried to open an acsm file of the ebook I purchased, and got an error message: communicationproblem with licenceserver: E_AUTH_BAD_DEVICE_KEY_OR_PKCS12;
      yesterday I tried to authorize an new Kobo Auro HD ereader and got a similar message: Degitial Editions detected a problem on the activation server
        • 1. Re: authorisation
          sjpt Level 4

          Two things worth trying ...


          1) ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.



          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.



          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0



          2) ~~~~~~~~~

          There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.


          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

          1 person found this helpful
          • 2. Re: authorisation
            wimgaillard Level 1

            I did following and both problems were solved:


            Manually install Adobe Digital Editions for Mac OS



              • Finish installing or uninstalling any other applications.



                Uninstall any earlier versions of Adobe Digital Editions.