4 Replies Latest reply on Oct 22, 2013 8:00 AM by Jeff A Wright

    Repeatedly receiving "aeselflink quit unexpectedly" error message in After Effects CC

    gibsonjsh Level 1

      This just started happening recently. A few moments after I open After Effects CC and start working on a project, I begin receiving the "aeselflink quit unexpectedly" error message. When I click 'Okay' on one error message, it's only a few seconds before the next one pops up. I click 'Okay' again and the next one pops up just as before – it appears to be a never-ending cycle – although I haven't stuck it through and counted how many times it does come up. One very important note: the error does not happen when I run my machine in "root" mode. Everything works flawlessly. Is this something at the OS level then? I would assume so, but I'm not sure where to start as far as troubleshooting goes. An Adobe tech rep told me to contact Apple to have them repair my disk's permissions (?) but I've never heard of an issue that I had to contact Apple directly for. Plus, what would I say to them? "Please repair my permissions?" I don't know, I feel like they'd look at me strangely.

       

      Thank you in advance for anyone's help. It's really frustrating, and I can't seem to figure it out. Do I need to re-install my operating system? Do I need to get a new hard drive? Sorry if those are silly questions, and thanks again for any help anyone can give.

       

      --------------------------

       

      What I've done so far to try and fix it:

      1) I've had multiple other error messages in the Creative Cloud suite, and an Adobe tech rep told me to repair permissions, etc. I've repaired permissions, verified my hard disk, repaired my hard disk, etc. in utilities such as OnyX, Cocktail, and MainMenu Pro. Restarted multiple times, removed corrupted preference files, etc. Nothing has worked it seems.