9 Replies Latest reply on Dec 8, 2013 2:36 PM by iblanco63

    Presenter 9 not (re)installing after windows8.1 upgrade

    Anonymous Coward

      Last week I succesfully installed Persenter 9  on a windows 8 (64 bit) box with my 32 bit version of office 2010.

       

      On the weekend I upgraded my machine to windows 8.1 (64bit). As I had my profile on a different drive I had to reformat and go back to win7 to get back to win8 to do the update -and lost all my programs, settings and apps.

       

      Reinstalled  office 2010 and applied all updates , reinstalled Master Collection CS6 (and applied updates through app manager)

       

      Tried to reinstall presenter 9 and got the error message that I had a problem.

       

      To be sure to be sure I have made sure I have redownloaded the 32 bit version (even tried the 64 bit but that failed early on saying it couldn't find a 64 verion of ppt).

       

      Below is the error log.

       

       

      Grateful for any help

      TIA

      Kim

       

       

      Exit Code: 7

      Please see specific errors below for troubleshooting. For example,  ERROR: DS010 ...

       

       

      -------------------------------------- Summary --------------------------------------

       

      - 0 fatal error(s), 4 error(s)

       

       

       

      ----------- Payload: Adobe Player for Embedding 3.3 3.3.0.0 {354D20E6-A25F-4728-9DA6-C9003D8F2928} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command InstallAdobeVersionedFile(Seq 1)

       

      ----------- Payload: Adobe Player for Embedding x64 3.3 3.3.0.0 {9254D539-549A-41DD-A7DA-251766F2B76F} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

       

      ----------- Payload: Adobe Presenter Video Creator 9.0 (64 Bit) 9.0.0.0 {CBA6C15E-D6A3-11E2-B4B8-932C3C87F6B0} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

       

      ----------- Payload: Adobe Presenter 9.0 9.0.0.0 {AABAC03B-D6A3-11E2-B4B8-922E8DCBB854} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command InstallFile(Seq 1)

       

      -------------------------------------------------------------------------------------

        • 1. Re: Presenter 9 not (re)installing after windows8.1 upgrade
          Mr Sahu Level 1

          Hi Kim,

           

          Please try to uninstall the presenter first if it is possible.you can check the presenter 9.0 entry in control panel>>Programs and Features.

           

          After that install only 32 bit of presenter as you have office 2010 32 bit.

           

          If you are still not able to install presenter then do let me know when you are free.

           

          I will setup connect session and try to resolve your issue.

           

          Thanks,

          Sunil

          Adobe Presenter Engg Team

          • 2. Re: Presenter 9 not (re)installing after windows8.1 upgrade
            Anonymous Coward Level 1

            Mr Sahu,

            thanks for your help.  I had a problem UNinstalling Presenter 9 as teh first step (as it hadn't installed correctly) but I managed to do a manual cleanup that fixed that little problem. Then did the uninstall and reinstall & all good now.

             

            Kim

            • 3. Re: Presenter 9 not (re)installing after windows8.1 upgrade
              MichaelSummers

              I have the same problem. I have Powerpoint 2010 32bit and trying to install Presenter 9 32bit on a Win 8.1 Pro Media Center 64bit O/S

              • 4. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                MichaelSummers Level 1

                I followed the above steps by unstalling Presenter 9 by Control Pannel > Program & Features > Unstall Adobe Presenter 9. I recieved the same error when trying to re-install Presenter 9.

                • 5. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                  MichaelSummers Level 1

                  I made a video screenshot of the error. You can view the video at YouTube

                   

                  http://youtu.be/hFNnN66aPc8

                  • 6. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                    Mr Sahu Level 1

                    Hi

                     

                    Try cleaner tool once you uninstall the adobe Presenter from system.

                     

                    Download cleaner tool from here.

                    Go to the step 3 and download the cleaner tool and clean everything related to presenter9.

                     

                    Once clean up is done, try installing Presenter now.

                    I hope this time you will be able to install presenter  successfully.

                     

                    Thanks,

                    Sunil

                    Adobe presenter Engg Team

                    • 7. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                      Anonymous Coward Level 1

                      I'm baaaaaaack. Same problem as before.

                       

                      I had a problem when my Creative Cloud service borked itself after an update, and decided none of my adobe licences were valid anymore (very very annoyed). Reinstalled the CC panel , and all my CS6 products + captivate 7, presenter will not reinstall. I did the same things I did last time & ran the cleaner (which doesn't give an option for presenter if it has been uninstalled through control panel.)

                       

                      Before unistall through control panel as per advice on download page !

                      before.jpg

                      After uninstall through control panel - no Presenter !

                       

                      after.jpg

                      I have tried using the cleaner without uninstalling first - same problem

                       

                       

                      Windows 8.1 is up to date, office 2010 + all adobe cs6 + captivate 7 products are up to date.

                      If you suggest  I remove all/any adobe & reinstall - they WILL be uninstalled & not reinstalled & not only that I will remove all adobe products from my schools computer labs (about 100 computers) , and I will recommend to all 80 of my collegues (I am the only computer teacher at my school - therefore the one they consult when they need to knwo how to do things - I am trying this so I can "flip" my classroom & my collegues are very interested in how I go )  any products but adobe. I will rewrite all 6 of my class teaching programs to avoid adobe for the new school year starting in January - it would easier than the hours and frustration I have spent on this.

                       

                      I am annoyed enough by the whole concept of the creative cloud - then to have ITS failure bork ALL my adobe software is the icing on the cake !

                       

                      I am not scared to edit the registry or replace dlls so tell me what I need to do to fix this !

                       

                      Kim

                       

                      [inappropriate content removed]

                       

                      Message was edited by: Jorma Jennings

                      • 8. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                        Mr Sahu Level 1

                        Hi Kim,

                         

                        sorry for the late response. Did your problem solved ?

                         

                        if not, Kindly try installing Creative cloud latest version and after that Download latest version of Adobe Presenter 9 and Install .

                         

                        I hope this time, It will work . If not kindly let me know your availability,  I will setup a connect meeting and will try to resolve your issue immediately.

                         

                        Thanks,

                        Sunil

                        Adobe Presenter Engg Team

                        • 9. Re: Presenter 9 not (re)installing after windows8.1 upgrade
                          iblanco63

                          I have a similar problem.

                          I am trying to instal Adobe Presnter 9.o in Windows 7.0 and I am getting the following error

                          Exit Code: 7

                          Please see specific errors below for troubleshooting. For example,  ERROR: DS010 ...

                           

                           

                          -------------------------------------- Summary --------------------------------------

                           

                          - 0 fatal error(s), 3 error(s)

                           

                           

                           

                          ----------- Payload: Adobe Player for Embedding x64 3.3 3.3.0.0 {9254D539-549A-41DD-A7DA-251766F2B76F} -----------

                           

                          ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

                           

                          ----------- Payload: Adobe Presenter Video Creator 9.0 (64 Bit) 9.0.0.0 {CBA6C15E-D6A3-11E2-B4B8-932C3C87F6B0} -----------

                           

                          ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

                           

                          ----------- Payload: Adobe Presenter 9.0 9.0.0.0 {AABAC03B-D6A3-11E2-B4B8-922E8DCBB854} -----------

                           

                          ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command InstallFile(Seq 1)

                           

                          -------------------------------------------------------------------------------------

                           

                          Could anyone help me?

                           

                          Sincerely,

                           

                           

                          Ignacio