5 Replies Latest reply on Oct 23, 2013 12:18 AM by Mike M

    FlashPlayer installation fails to initalize

    -StuartC-

      Having the latest FlashPlayer installed I also downloaded FlashPlayer 11.9 Projector for some software I have that I think may require this 'Projector' app specifically. This downloaded successfully, but when I double-clicked on the .exe to start the install I just get a blank white box open up with just "Adobe Flash Player 11" in the blue title bar of the box. Nothing else happens. Having updated / installed FlashPlayer before, I was expecting the usual black background & blue progress bar etc.

       

      I have subsequently tried:

       

      - uninstalling all FlashPlayer software and trying to install the Projector app again

       

      - downloading the Projector app a second time and trying the install

       

      - closing all browser windows and trying to start the install directly from my downloads folder

       

      - installing the latest FlashPlayer again, re-downloading the Projector app and trying the install.

       

      All have failed, with the same result - blank white box opens and no installation initalizes - and I'm now at a loss as to why this installation isn't working.

       

      I have also turned off all Firewalls and anti-virus (temporarily!) to ensure they are not interfering in any way.

       

      I'm using Windows XP SP3 and Mozilla Firefox.

       

      I'd really appreciate any ideas anyone can offer.

       

      Many thanks,