6 Replies Latest reply on Feb 3, 2014 5:16 PM by spyd3rwoman

    Unable to set bounding box

    amy.garbutt

      I am working on a large file. It is about 94 pages right now and I need to add pages. When I try to add or delete a page it says "unable to set bounding box". What do I do? It has a lot of images, layers, and information that would make it very difficult to move everything to another file. PLEASE HELP!

        • 1. Re: Unable to set bounding box
          Peter Spier Most Valuable Participant (Moderator)

          First thing to try is an export to.idml. See Remove minor corruption by exporting

           

          If that doesn't work, try moving the pages to a new document. Create a new file the same size as the one with problems. Rename the master page to something not in use in the original file.

           

          In the problem file, slect all the pages in te Pages panel and right-click, then choose Move Pages. Slect the new file and move them BEFORE page 1.

          • 2. Re: Unable to set bounding box
            spyd3rwoman

            A bounding box means that you have grouped items (CTRL G). You have to find the grouped items and undo it (SHFT CTRL G) and then they can be resized. If there is even 1 group in what you are trying to resize you'll be stuck. I had an entire Splash screen for ios that I was using as a start of another size so there were a lot of images. It's a bit of work to drill down but it works.

            • 3. Re: Unable to set bounding box
              Peter Spier Most Valuable Participant (Moderator)

              Sorry, that's not correct. Every object, grouped or not, has a bounding box. This error is indicative of file corruption.

              • 4. Re: Unable to set bounding box
                spyd3rwoman Level 1

                It’s been correct for the last four days. I just worked on several loading screens for my apple app. There are three sizes that need the same graphics so a copy from one to a paste in the other works best. Then they have to be resized as the screens have very different proportions. It was when I copied or resized the copied graphics that I got it. Every time it happened it was a group. Once I dug down and found the group and undid it the problem was solved. It may be what you said. There is also an AND if I spent 4 days with it happening and solved it every time by doing this. 

                 

                 

                 

                Are you positive the bounding box has nothing to do with the group? There is a box around the group. You can’t argue with my success and nothing was corrupted. I have eleven beautiful splash screens to show for it. Not one is corrupt.

                 

                 

                 

                I went to the forum and found no answers that helped me solve the “Unable to set bounding box” problem, so I had to be my own problem solver.

                 

                 

                 

                Respectfully,

                 

                 

                 

                 

                • 5. Re: Unable to set bounding box
                  Peter Spier Most Valuable Participant (Moderator)

                  As I said, every object, not just a group, has a bounding box. That doesn't mean there wasn't a problem with the group.

                  • 6. Re: Unable to set bounding box
                    spyd3rwoman Level 1

                    Ah yes you did say that. I wonder why that message helped me figure out the buried group issue. Oh well, I have good files and you have more education (promise I’m not mocking – two sides to the coin.)