5 Replies Latest reply on Oct 22, 2013 1:58 PM by DavidSLynch

    Why can't I hide bleed and trim lines when exporting to PDF?!

    DavidSLynch

      I have a document I have been exporting from InDesignCC to PDF. Under the Marks and Bleeds settings, I have only Crop Marks checked, and I have allowed for a .125" bleed. The Bleed check box is unchecked. However, the blue bleed line box and the red trim line box still appear in the PDF that InDesign generates! I have been through all the Export preferences and all the general and document preferences, and I can't figure out how to hide these lines when exporting to PDF. HELP!

       

      Screen Shot 2013-10-22 at 4.38.58 PM.png