2 Replies Latest reply on Oct 23, 2013 6:53 AM by Alpine Edits

    RAM Preview only renders a few frames

    Alpine Edits

      Hello, I'm kind of new at this and I'm wondering why my RAM Preview only renders about 30 frames in my composition.  This occurs at every point I want to render...  It then plays it repeatedly (which is ok). How do I make it render the ENTIRE selected area?

       

      Computer:  MacBook Pro Quad-Core 1.8Hz 8GB RAM

       

      I turned off Disk Cache and Render Multiple Frames.

       

      Please help!

      - John