1 Reply Latest reply on Oct 23, 2013 8:50 AM by VikramGaur

    I need  11.8.800.168 in order to work with SMART Notebook, but 11.9 is forced

    PFK16

      I need the older version 11.8 as the new version of Flash Player disrupts my ability to provide training for SMART Notebook, however when I try to install the older version I see an error message stating that it is not the latest version and can therefore not be installed.

      I have removed all other versions from my computer which runs on Windows 7.

       

      All my students (teachers) encounter the same problem and now the teaching software stops teachers from using their prepared lessons. This is an urgent problem.

      Please advise