4 Replies Latest reply on Oct 24, 2013 1:33 PM by bjgough Branched to a new discussion.

    Mavericks vs. AE CS6

    bjgough Level 1

      I have read the varied blog posts and discussions—anything that references Mavericks-induced dysfunction and running AE. Before I realized or installed the 11.0.3 update, I was getting errors when trying to save a project. I wish I had written down what they were. Basically, it wasn't able to write to my <username>/Library/Preferences/Adobe/After Effects/.... Prefs.

      So, I trashed my preferences, tried saving, etc... Somehow, my 'write' privileges had been removed from my preferences file. I tried to restore them, but with no change to AE's performance.

       

      A long investigation later and I used the updater to install the 11.0.3 update. But, now I can't even open After Effects. When I try and open the app itself, I get these two messages:

      Screen Shot 2013-10-23 at 8.09.40 PM.pngScreen Shot 2013-10-23 at 8.09.54 PM.png

       

      Not really sure what to do about that. I have already uninstalled the application and reinstalled once today.

      I wish that I could just uninstall Mavericks. It broke everything. I am going to uninstall, reinstall, update, and try again.

        • 1. Re: Mavericks vs. AE CS6
          bjgough Level 1

          After an uninstall, fresh install, and the 11.0.3 update. The error message is the same with the exception of the crazy long number. This time it's: 5398.1407351886487201.xml

           

          And, I had to close two of those dialog boxes before getting the "can't continue" message. I've tried a few more times and the number is always different.

          • 2. Re: Mavericks vs. AE CS6
            bjgough Level 1

            No wonder no one has offered to help me out. 3 hours later on chat with Adobe Support and I'm no closer to figuring this out.

            • 3. Re: Mavericks vs. AE CS6
              Todd_Kopriva Level 8

              Change the permissions for the entire preferences folder (the entire 12.0 folder) to allow write access.

              • 4. Re: Mavericks vs. AE CS6
                bjgough Level 1

                Thanks Todd.

                I have tried changing the preferences for the 11.0 folder (I'm on CS6) but to no avail. I've trashed the folder. I've uninstalled and reinstalled the application. Always the same result. Arrgh. But I'll try again.

                 

                [time lapse]

                 

                uhhhh...it seems that if I extend 'write' priveleges to "everyone", so that it's R/W across the board for all users... IT WORKS!

                 

                Three inconclusive hours (currently waiting for a call back from them) with Adobe Support and no headway on this problem. I don't know why changin the R/W didn't work previously. But it did this time. And, I'll take it! Hopefully, it continues to work!

                 

                Thanks man!