1 Reply Latest reply on Oct 24, 2013 8:21 PM by Chuck Uebele

    Edit > Fade greyed out?

    StanWelks Level 1

      I applied a lot of sharpening to an image using the Sharpen tool, now I want to fade it a bit from Edit > Fade, though the Fade option is greyed out?

       

      I also applied the Dry Brush filter to the image and still can not access the Fade option.

       

      How do I get access to this option?

       

      Thanks.