15 Replies Latest reply on Jan 9, 2008 9:12 AM by RoboColum(n)

    Publishing problem

    jim1080
      Hello,

      Im having trouble publishing - I'm getting an error saying that I cannot connect to the server - very rarely will it connect and update - I did not setup robohelp or the server - there is another departent that uses robohelp and they have the same problem - it seems that only one of us can publish once a day - does anyone know how to correct this problem?
      This is Robohelp 6.
      Thanks
        • 1. Re: Publishing problem
          Peter Grainge Adobe Community Professional
          Welcome to the forum.

          I don't think this is a RoboHelp problem. Either RH will allow you to publish or it will not. Once the setup is OK, then generally you can publish anytime. Sometimes a publishing has been cancelled message appears but that is a different thing.

          If you could not connect ever, then we could look at the settings, but as they sometimes work that pretty much rules them out.

          Have you tried connecting using an FTP program? Have you asked you IT people to look into it? Has it always been this way?

          • 2. Re: Publishing problem
            jim1080 Level 1
            hey peter,

            It has always been this way according to the person that was doing it before me - we asked IT to look into it and I think they are trying to contact adobe support - I have tried pinging the server and it responds and I have tried FTPing through explorer and I canot make a connection
            • 3. Re: Publishing problem
              Peter Grainge Adobe Community Professional
              I would hold off contacting Adobe Support until you know it is their problem, unless you have a maintenance contract.

              Try a free FTP program such as FileZilla and see if that will connect.

              If you still cannot connect with that, that put it beyond doubt that the problem is internal and for your IT people to sort out, not Adobe.

              • 4. Re: Publishing problem
                jim1080 Level 1
                peter,

                I tried the program and I can log into the server but it doesn't show a directory or any files - thank you for your help
                • 5. Re: Publishing problem
                  Peter Grainge Adobe Community Professional
                  Pretty much proves it's an internal issue for your IT to resolve. Have they checked your permissions?

                  • 6. Re: Publishing problem
                    jim1080 Level 1
                    that was one of the first things I asked and I have not received an answer but I figured it wasn't the problem since it connects and publishes sometimes
                    • 7. Re: Publishing problem
                      Peter Grainge Adobe Community Professional
                      I can see your logic but equally seeing the drive sometimes and not others is not logical.

                      • 8. Re: Publishing problem
                        Gravenstein Level 2
                        I wonder...

                        Could there be a limit to the number of users who can simultaneously access the server? We have an issue like that here, although it affects an aspect of Word, not anything to do with RoboHelp. If there are more than 10 connections, everybody else is out of luck.

                        G
                        • 9. Re: Publishing problem
                          libsport
                          I, like you, had others set up Robo software (x5) and Robo Engine. I have experienced that "cannot connect to server" error message and usually it is because of the server. I've had RH tech support help on the line as well as having them ping the server which, if it responds to pings doesn't mean that the server is "talking". Our IT folks do the same thing and it's frustrating. My successful fixes have been to power down the server and reboot. Hope that helps you in some way.

                          Donna
                          SunTrust Mortgage
                          • 10. Re: Publishing problem
                            jim1080 Level 1
                            I recently found out that the other departent uses Robohelp 5 and I use 6 - they also have multiple projects where I only have one - this other department has had robohelp projects for 3 years and this problem has always been there - rebooting the server is not an option since many critical business services also run on it - could this new information point to any other solutions?
                            • 11. Re: Publishing problem
                              RoboColum(n) Level 5
                              Would it be possible that when one department publishes that they are not "releasing" it after they are finished? This is one for your IT people to check out. It may be worth them checking things as both your departments publish to see what is happening. Donna's suggestion would seem to fix things in the short term. Could your IT people schedule a reboot during some downtime of the business?
                              • 12. Re: Publishing problem
                                jim1080 Level 1
                                Sorry I forgot to add to the last post that the server gets rebooted every night - the other departent has code in a topic to redirect it to a html file on another drive and just updates this file and saves it - i setup a topic in my project to do this also for updates to get info to the masses, but its not the right solution to the problem
                                • 13. Re: Publishing problem
                                  RoboColum(n) Level 5
                                  So is there some rhyme or reason to your woes? Does the first publish always work after the o/n reboot? Is it only subsequent publishes that have the problem? Either way, I'd get your IT people to run diagnostics whilst attempts are made to publish to see what is happening.
                                  • 14. Re: Publishing problem
                                    jim1080 Level 1
                                    no theres no rhyme or reason - some days I get the error I cant connect and then I would reboot, reenter the server info and it would work - someties I just reentered the server info - this has only happened about 3 times though
                                    • 15. Re: Publishing problem
                                      RoboColum(n) Level 5
                                      With the information you have provided I definitely say this is IT not RH related. There must be something running on the server causing these blips.