3 Replies Latest reply on Feb 27, 2014 12:17 AM by dtpcenter

    InDesign CC crashes on launch in Mavericks

    cougar879

      I recently updated both of my Macs to Mavericks and now InDesign will not open on either.  The application crashes before it ever opens.  I have uninstalled, re-installed, and have also made sure that InDesign, Creative Cloud, and Java are all up-to-date.  Any thoughts on what is happening? 

        • 1. Re: InDesign CC crashes on launch in Mavericks
          DvdW__ Level 3

          Question:

           

          1. Did you reset your preferences? http://help.adobe.com/en_US/indesign/cs/using/WSa285fff53dea4f8617383751001ea8cb3f-6d21a.h tml#WSa285fff53dea4f8617383751001ea8cb3f-6d1ba

          2. Did you have any plugins installed that may be not compatible with Mac os X 10.9?

          3. Does it run on a new user account? http://helpx.adobe.com/x-productkb/global/install-or-run-applications-new.html

          • 2. Re: InDesign CC crashes on launch in Mavericks
            tandshughesphoto

            Just had the same issue...I have a second monitor and didn't have it turned on--turned it on and it opened fine...try unplugging any peripherals (monitors, etc)

            • 3. Re: InDesign CC crashes on launch in Mavericks
              dtpcenter

              I have had the same problem. InDesign crashed on two different hard drives with two separate operating systems. I erased one hard drive, installed a new copy of Mavericks, installed ONLY InDesign, and still had crashes. Out of desperation, I purchased a new SSD from OWC, installed it, installed Mavericks and InDesign and had the same problems. Then I took my Mac Pro Tower to the Apple Store and they ran all their diagnostics on the hardware with NO reporter problems. (I got the same result when I ran TechTools Pro and other utility programs.) I had Apple install Mountain Lion on the SSD, did a "clean install" of every program I use and had NO problems. I ran that configuration for several days without incident. Today I installed the Mavericks upgrade on the SSD and the problems came back. I then deleted every font in the system/font library, and deleted the Suitcase Fusion plug-in with no success. I am completely baffled by this problem.

               

              Two week ago I contacted Adobe's support -- was connected to some idiot in India who I could barely understand -- who can completely oblivious to the Mac operating system -- who had me reinstall InDesign, then run their "Cleaner" application, then reinstall InDesign with no success! I wasted nearly 4 hours dealing with this idiot!

               

              I have reluctantly gone back to Mountain Lion.

               

              Reset preferences: not an issue since I reinstalled everything.

              Plug Ins: not an issue since I reinstalled everything.

              New User: not an issue since I reinstalled everything.

               

              I, too, have two monitors. I unpluged one monitor with NO success.

               

              I had NO other peripherals pluged in!