1 Reply Latest reply on Oct 25, 2013 1:17 PM by BobLevine

    Updating InDesign5.5 plugins to open InDesign6 files?

    Skulpa

      Hi,

       

      I'm currently using InDesign5.5 and I'm getting an error message when trying to open files that originated in InDesign6. It's asking me to upgrade the following plugins:

       

      Indexing.InDesignPlugin

      Generic Page Item.InDesignPlugin

      Master Page.InDesignPlugin

      Spread.InDesignPlugin

      Guides.InDesignPlugin

      Text.InDesignPlugin

      TOC.InDesignPlugin

      Sections.InDesignPlugin

      Text Attributes.InDesignPlugin

      Hyperlinks.InDesignPlugin

      Document Framework.InDesignPlugin

      Graphics.InDesignPlugin

      Layer.InDesignPlugin

       

      How do I find and upgrade these plugins? Any help is greatly appreciated!

       

      Thanks!

      Shawna