3 Replies Latest reply on Dec 28, 2007 12:51 PM by yoav@cyteam.com

    Latest Beta 3 b3 121207  install problems

    yoav@cyteam.com Level 1
      Just downloaded latest beta 121207 , uninstalled previous version 100107 and installed the new one. All appear normal, with a clean and successful installation log.
      However, couldn't run the Builder, after a bit of exploration and looking the error log, noticed that a bunch of com.adobe.flexbuilder.xxxx directory were missing ( compare to the previous installed beta ) an the com.abobe.flexbuilder.flex_xxxxxx directory was empty. Tried to install twice with similar results.
      Eventually, went back and installed the older version to continue to work.
      1.) I'll download again and try.
      2.) but, why no error messages and clean (successful) log file if actually missing items ?

      Hopes this report is useful to others, and the QA group.

      Yoav Text Text
        • 1. Re: Latest Beta 3 b3 121207  install problems
          Gaurav J Adobe Employee
          Hi,

          Were you trying to install the standalone or the plug-in version? Can you please provide details about your system environment?

          Thanks,
          Gaurav Jain
          Flex SDK Team
          • 2. Re: Latest Beta 3 b3 121207  install problems
            yoav@cyteam.com Level 1
            I tried to install latest SA ( Stand Alone) version 1201207 which didn't install well.
            The older SA of 100107 installed fine.
            >>>>>>>>>>>>>>>>>>
            My environment is Windows XP professional SP2.
            >>>>>>>>>>>>>>>>>>>>>>>
            More specific:
            java.version == 1.5.0_11 (Java 2+)
            java.vm.name == Java HotSpot(TM) Client VM
            java.vm.vendor == Sun Microsystems Inc.
            java.vm.version == 1.5.0_11-b03
            java.vm.specification.name == Java Virtual Machine Specification
            java.vm.specification.vendor == Sun Microsystems Inc.
            java.vm.specification.version == 1.0
            java.specification.name == Java Platform API Specification
            java.specification.vendor == Sun Microsystems Inc.
            java.specification.version == 1.5
            java.vendor == Sun Microsystems Inc.
            java.vendor.url == http://java.sun.com/
            java.class.version == 49.0
            java.compiler == null
            java.home == C:\Documents and Settings\yoav\Local Settings\Temp\I1198632189\Windows\resource\jre
            java.io.tmpdir == C:\DOCUME~1\yoav\LOCALS~1\Temp\
            os.name == Windows XP
            os.arch == x86
            os.version == 5.1
            path.separator == ;
            file.separator == \
            file.encoding == UTF-8
            user.name == yoav
            user.home == C:\Documents and Settings\yoav
            user.dir == C:\Documents and Settings\yoav\Local Settings\Temp\I1198632189\Windows
            user.language == en
            user.region == null
            >>>>>>>>
            Let me know if you need more info and I'll re-install and send you you the logs ( I forget to save them before re-installing the older SA )

            Yoav
            • 3. Re: Latest Beta 3 b3 121207  install problems
              yoav@cyteam.com Level 1
              FYI, I verified a clean & successful :) install of the 1201207 on a different system (W2000 Server ) that never had FB installed on. This time the installed was successful and FB3 runs OK.
              Thus, the failure to install the new version is due to the environment on my system, and could be that there were some "leftovers" from the previous FB3 version when it was un-installed.
              Anyway, the symptoms are that some directories are not copied and remain empty ( such as the com.abobe.flexbuilder.flex_xxxxxx <dir> )