1 Reply Latest reply on Oct 26, 2013 7:50 PM by pwillener

    My laptop(WVista;1.6Ghz;2GB)does not meet the sys.requirements of AdobeFP11.Which version is most su

    Todor

      Adobe FP 11apperars to be installed and enabled, but definitely not operative. Is it because of my laptop features or anything else?