1 Reply Latest reply on Oct 27, 2013 6:14 PM by Mike M

    Adobe Flash Player & Adobe Reader

    Stoney 1 Level 1

      I have all the required info I am using Apple 10.9 (mavericks)

      I installed Adobe Flash Player current version the computer shows it is installed

      it will not allow me to use same.

      When I go to use it says plug in needed.

      Abobe Reader is in my Applications but will not let me use same

      can anyone help ???