1 Reply Latest reply on Oct 27, 2013 2:10 AM by sjpt

    ADE doesn't recognize my reader

    mhlevy942

      I installed ADE 2.0 on my Mac to replace an earlier version of the software. When I open the app, it doesn't recognize my reader. I recently changed my email address, and the default setting for Computer Authorization shows my previous email address. Could that be the reason for ADE not desplaying my reader? If so, how do I change the default email address to my new one?

        • 1. Re: ADE doesn't recognize my reader
          sjpt Level 4

          I don't think registration is the reason.

          The device should show up even if the registrations on both computer and device are incorrect.

           

          Have you changed your email address as associated with your Adobe ID?

          Log onto the Adobe website, going to 'My Adobe', 'My Adobe ID' and changing the information there.

          When I changed mine, I found ADE and my device (Sony PRS-350) still able to work with the ID;

          they showed the old email address for a time and eventually started showing the new one,

          but they still understood my underlying account/ID which is what matters.

           

          Two suggestions below.

           

          1) ~~~~~

          Despite what I say above, it could be a registration issue.

           

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

           

           

          ~~~~~~~~~

          2)

           

          There are lots of bugs in ADE2.0 (and 2.0.1). 

          One of these bugs is that it fails to recognize some devices (and misbehaves in various ways with other devices such as my Sony).

           

          Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

           

          Some people have found ADE trying to upgrade automatically. 

          It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

          Probably best to say no if 2.0.x installation asks if you want to migrate your library.