11 Replies Latest reply on Feb 19, 2014 11:56 AM by vco_se11

    I upgraded to Mavericks; Can't access Premiere Pro CC

    JakN62 Level 1

      I suppose, in the middle of a project, I got a little excited when Apple released Mavericks and upgraded straight away without prior thought to the possible interuptions of workflow.

       

      I can't open Premiere since I've upgraded to Mavericks. I downloaded the 7.0.1 update today, I thought this would rectify my situtation - unfortunetly not. After reading other posts I uninstalled the application and reinstalled - did nothing. It's still the same issue. It worked perfectly before I upgraded, I'm in the middle of a project.

      I really need to have it finished by Thursday.

       

      I've tried accessing the program via other applications. I can't access After Effects or Prelude either. I don't use these as much as Premiere but, as it stands.. I'm paying for an almost void set of tools. I know it's a bug and it'll get fixed in time.. but this is urgent!

       

      Everytime I open the application, I get the splash page and then an error report.

       

      I've seen other people post something similar to this, I don't know if this is actually help to anybody but this is how the error message begins: Adobe Premiere Pro CC [10296]

       

      Please, somebody.. help?