2 Replies Latest reply on Jul 13, 2014 9:52 AM by Jean972

    AE CC on Mavericks still cannot open AFTER 12.0.1 Patch

    Andrew Chittenden

      I have had CC for a couple months, registered and activated and no longer in Trial mode. I upgraded to Mavericks, and downloaded the 12.0.1. Patch. When I opened AE CC, it gave me the message:

       

      After Effects warning: Could not rename the file '/Users/Chitty/Library/Preferences/Adobe/After Effects/12.0/Workspaces.419.1407351712202401.xml' to 'Workspaces.xml'.

       

      It then failed and quit. I even tried copying the 11.0 Workspaces.xml into the 12.0 folder, which solved that error message, but then it froze and was unable to create "....Preferences.xml" and and whole host of other XML files. It seems to lack permissions to write files into my Library folders, or something like that. I've tried compeltely uninstalling, re-installing, signing out, signing in, and every other imaginable combination of resets to get this to work, and can't. I'm on a 2009 Macbook Pro, and I believe I upgraded straight from Snow Leopard to Mavericks.