17 Replies Latest reply on Feb 22, 2017 3:19 PM by kioumarskalami

    Why is Cineware not exporting camera data from AE to C4D Lite?

    efwells101 Level 1

      (To preface, I've searched forums, Adobe help, and followed many tutorials.)

       

      I have a live shot that I have 3D Camera Tracked using the built in AE plugin. I select 'Create new Camera and Solid'. AE creates a new 3d tracked camera and a solid. I save my comp. I go to 'File-Export-Maxon C4D', and create a new .c4d file. I import that file to AE, and put it in my comp. I go to 'Edit--Edit Original...'. C4D Lite opens up. I can see a new null, with a plane and camera inside. Everything looks great, but the camera has no animation on it. Upon closer inspection, I realize that none of the keyframes from my AE camera have been exported to my C4D camera.

       

      I've tried exporting a new camera to C4D in as many ways as I can think of. The other strange thing was that the 'Merge Camera' button in the Cineware plugin in AE is grayed out, no matter how many new cameras I make. I've even made my own cameras and animated them without using the 3d Tracker plugin and it never exports correctly. I've also tried reinstalling C4D Lite. Thoughts?

       

      Thanks in advance!

       

      iMac 27-inch

      3.4 GHz Intel Core i7

      16 GB 1600 MHz DDR3

      NVIDIA GeForce GTX 680MX 2048 MB

      OS X 10.8.5