3 Replies Latest reply on Nov 8, 2013 3:54 PM by Leem1972

    Manage Add-Ons - Shockwave Flash Object - Disabled

    Leem1972 Level 1

      I recently updated Flash Player on my Father-in-laws Desktop.

      It has Windows XP and uses IE 9

       

      I updated the Flashplayer to version 11.9.900.117.

      It looked like it installed fine. No problems.

       

      He informed me at the weekend that when he goes into Google Maps Street View it comes up with an error saying

       

      To use street view, you need Adobe Flash Player version 10 or newer.
      Get the latest Flash Player.

       

      Also some videos in Youtube don't work.

       

      I checked the setup on my desktop. It has Windows Vista and uses IE 9. It has the same problem.

      My laptop with Windows 8 works fine.

       

      When I go onto the flash player help and run the check, it says Flash Version is not installed.

      In Manage Add-ons in tools it shows that Shockwave Flash Object is Disabled. When I go to enable it I can't. Enable and Disable buttons are greyed out

       

      I've done several clean installs.

      I've also deleted the files manually from Windows/System 32

      I've deleted the cache     RUN      %appdata%\Adobe    and      RUN appdata%\Macromedia

      I've ensured the ActiveX Filtering isn't ticked in Tools - Safety

      I've disabled AntiVirus (Avast)

      I've turned off Windows Firewall

      I've tried various setting changes in Security - Trusted sites

       

      I uninstalled and tried Flashplayer version 10.3 from the archive last night to no avail. Add-on still greyed out and disabled

       

      I've followed everything in http://forums.adobe.com/message/5794879#5794879

       

      I then had another Add On Shockwave but after reboot it disappeared. All seemed the same but when I went back into Google maps it asked if I wanted ActiveX to run and I said yes. Maybe I should have said no.

       

      I've tried http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html but only see a blank box.

       

      Any help?

      In Control Panel it shows that ActiveX version and Plugin version are 11.9.900.117. but I don't think they actually are installed properly.

       

      Its getting frustrating. I thought I'd have cracked it by now.