0 Replies Latest reply on Oct 29, 2013 3:01 AM by Steve-Omni

    Problem connecting to shared media server

    Steve-Omni

      Hi -

       

      we are using Adobe CC Premiere on both MAC OS X 10.8 and a single Window 7 machine.  All the computers are on a MAC os X Server network with RAID.  The Macs connect to the OS X Server using Apple AFP (via 10G switch), and everything is working fine.

       

      However the single Win 7 machine (also running Adobe CC) is having great problems.  We are using Thursby DAVE on the OS X Server to provide a working SMB protocol to the Win 7 machine, to allow for connection. 

       

      We can map the network drive (The Mac shared volume) without issue, and we can open up files in Premiere, and play the files without issue.  However, when we try to import footage, or browse folders thru the media browser, everything slows down to a crawl on the Win 7 machine.  Once the connection is made successfully, it works fine thoughout the session.  However, if I attempt to grab media from another folder on the shared volume, then everything becomes very slow again, and even the folder that was playing back fine previously, is now very slow (skipped frames, stuttered playback, etc...)

       

      Ever since installing Thursby DAVE (the .smb protocol for OS X), I can no longer import .mov files from the shared network volume.

       

      SO, using an OS X Server as a shared storage device for these systems (which work perfectly with other Mac's and Apple AFP) - are there any known issues using an .smb connected machine with Adobe CC to an Apple OS X network ?  As you may know, the native .smb that Apple provides in OS X Lion and OS X Mountain Lion does not work, so I am forced to use Thursby DAVE as the .smb protocol for this application.

       

      Any advice would be greatly appreciated.