6 Replies Latest reply on Oct 30, 2013 11:26 AM by AAOS

    cfmap with CF9.01 and Google map v3

    AAOS Level 1

      The information I've seen indicates there is a hotfix for CF9.01 which will allow the cfmap tag to work with Google maps v3.  We have installed the latest hot fixes.  

       

      I obtain an error when trying to use the Google maps v3 API key with the cfmap tag indicating you are trying to use a non v2 key.  Google is discontinuing support of v2 on Nov 19.

       

      Is there something else we need to do to be able to use cfmap with v3?  Do we need to upgrade to CF9.02?

       

      Upgrading to CF10 prior to Nov 19 is not an option.

       

      Does anyone have sample code to share?

       

      Thanks for your help.

       

      Pam Butenshen (AAOS)