4 Replies Latest reply on Oct 31, 2013 1:21 PM by BookLover

    ADE Does Not Recognize My NOOK Tablet

    BookLover

      I have searched the forum for answers, but so far no one seems to have the same problem I am experiencing. I have been using a Win 7 PC to download EPUB books from my local library for nearly two years with no problems. Seemingly overnight ADE no longer recognizes my NOOK. I have tried rebooting the PC, uninstalling/reinstalling both ADE 1.7.2 and 2.0 (I am now back to 1.7.2 after seeing other posts re: 2.0). I have unauthorized and reauthorized ADE, and it still does not recognize my NOOK when it is plugged in. The cord/connection seem to be fine; I can see the NOOK in Explorer, but not with ADE. I have also deleted the ".adobe-digital-editions" and "digital editions" folders on the root of the NOOK's drive to initiate the download process. No luck so far; does anyone have any ideas on next steps? Thank you

        • 1. Re: ADE Does Not Recognize My NOOK Tablet
          sjpt Level 4

          With Sony ereaders you must have some extra Sony software.

          If you don't, you get exactly what you see; the device is seen in Explorer but not in ADE.

          I don't know if there is anything similar with the Nook, but I mention it just in case.

           

          In the case of the Sony, the extra software is installed with Sony Reader software;

          but you don't have to run the Sony Reader for the extra software to have its effect on ADE.

           

          If for some odd reason you can't get the Nook recognized,

          you should still be able to borrow books as usual and download the file using ADE,

          and then transfer the .epub file to the Nook using Explorer.

          As long as the Nook is still authorized with your ID, you will be able to read the books on the Nook.

          A bit more of a faff than direct ADE transfer, but not too inconvenient.

          • 2. Re: ADE Does Not Recognize My NOOK Tablet
            BookLover Level 1

            Thank you for your response. Unfortunately, it doesn't appear that the NOOK is still authorized. I have tried to use the method for transfering the EPUB file to the NOOK that you suggested, but I keep getting a "User not activated" Dialog Error. The EPUB file is DRM protected, so I can't backdoor the normal procedure. Still stumped.

            • 3. Re: ADE Does Not Recognize My NOOK Tablet
              sjpt Level 4

              Maybe worth trying a factory reset of the Nook, to see if it can then be recognized by ADE again?

               

              It might be worth trying the Nook plugged into a different computer running ADE.

              Even if the registration isn't going to match, at least it should show up ir working properly.

              Thave would give even more evidence that it is the Nook that is playing up.

              • 4. Re: ADE Does Not Recognize My NOOK Tablet
                BookLover Level 1

                We have similar thoughts; About an hour ago I decided to wipe the NOOK and do a factory reset. Still picking up the pieces, and rebuilding e-mail, setting up wi-fi, etc. but the good news is that as soon as I plugged the NOOK into the PC, ADE recognized the NOOK and prompted me to authorize the reader. Did the drag and drop to transfer the EPUB book to the NOOK, and all was successful. Still not sure what the problem was, but now I can use the NOOK for something other than a paperweight. Thank you for your assistance, and thank you Adobe for the user forums.