3 Replies Latest reply on Nov 5, 2013 2:33 PM by Josh_Corey

    Required field bug?

    gillianstein21

      I have created a form with a series of required fields. It works in the test enviroment but users are able to submit responses without completing this field. Any idea of how I can fix this?

        • 1. Re: Required field bug?
          Josh_Corey Adobe Employee

          Hi;

           

          If you want to send me the link to your form I can take a look.  Do you have skip logic or show/hide logic that might be hiding those required fields?  If required fields are not shown they will not be required.  You can send me the link at jcorey@adobe.com

           

          Thanks,

          Josh

          • 2. Re: Required field bug?
            Genevieve Laroche Adobe Employee

            Hi, Josh is off today, he shared your form with me so let me see if I can help you.

             

            I see that you have skip logic on your form. Would it be possible to find out on which device the form with the missing required field values was submitted from? Also can you confirm that the fillers are filling out the online form and not the PDF version of the form?

             

            We had a customer complaining that on certain device (HTC DNA for example) the dropdown with skip logic doesn't work. We don't have access to this particular device and could not reproduce the problem with any of the devices that we have... just wondering if you encouter the same issue as he did.

             

            Thanks

            Gen

            • 3. Re: Required field bug?
              Josh_Corey Adobe Employee

              Hi again,

               

              The more information we can get about the customers who filled out the submissions that were missing the required fields the better.  I know you mentioned you thought "Chrome", knowing the operating system and Chrome version used would help diagnose. 

               

              Thanks,

              Josh