3 Replies Latest reply on Oct 31, 2013 2:51 PM by Mark Mapes

    Pref won't stick

    Qengineering Level 3

      Trash PPro preferences (with Preference Manager), open new project, open Preferences / General, uncheck "Fit Clip dialog opens for edit range mismatches", click OK, reopen Preferences and the box is once again checked.  Hmmm...

       

      MacPro 3,1, OSX 10.8.5 fresh rebuild, new install of CC, Premiere 7.0.1 (105)

        • 1. Re: Pref won't stick
          Mark Mapes Adobe Employee

          The option in the Prefs dialog is there for purposes of getting the Fit Clip dialog back after selecting "Always use this choice" option in the dialog.

          If you just go to the Prefs dialog and disable the option there, then you haven't set the flag telling PPRO which Fit option to use.

          • 2. Re: Pref won't stick
            Qengineering Level 3

            Wow, very cool, thank you!

             

            You literally have to make an edit, with a clip In/Out duration different from your Sequence In/Out duration, select an option (I would choose Ignore Source Out Point) and select to Always Use this Choice, only then will the Preference change.

             

            So, once I've made this choice (which was the default in FCP) is there any way to perform a Fit to Fill without resetting the preference?

            • 3. Re: Pref won't stick
              Mark Mapes Adobe Employee

              Once you've set the Fit Clip feature to always apply work a certain way, then in order to employ a different option you have to first re-enable the Fit Clip dialog through preferences.

              In the cases where the selected behavior is not valid, a dialog will pop up indicating "Insufficient content for edit."