0 Replies Latest reply on Oct 31, 2013 3:17 PM by Norma3n

    12.1 and CUDA

    Norma3n Level 1

      Hi, I just installed 12.1.

       

      Now when I open I get an alert saying that I need CUDA 5.0 or later to to access my video card for Ray-Trace.

       

      Thing is I've got 5.5.28 on a GTX285.

       

      Anyone else getting this?