2 Replies Latest reply on Nov 3, 2013 9:24 PM by Carl Sun

    Don't have appropriate permissions when trying to load plug in in PS CS5

    iGooner

      I have a MacBook Pro running on Maverick OS. Tried loading ContactSheetII plugin into PS CS5 but keep getting You do not the appropriate permissions required etc, etc yet I have  enabled Read Write for all users in Adobe PS application running at 32 bit.