4 Replies Latest reply on Nov 6, 2013 12:16 PM by bigbear9

    Book isn't displaying page properly

    bigbear9

      I am using Windows 8 and ADE X1 to download local libary books in my browser (IE 11) and am having trouble with displaying the page properly.The book loads ok but when the page is turned it shows part of the next page and part of the page after that.Makes for difficult reading. Any suggestions?

        • 1. Re: Book isn't displaying page properly
          dsolimany

          1.PNG2.PNG

          I have also a similar problem, you can see at the end of the page 3 there is figure (Figure 1.2) but in the next page it doesn't appear and ADE show Figure 1.3

          this problem also occurred for other pages of this book, Is it any resolution?

          • 2. Re: Book isn't displaying page properly
            sjpt Level 4

            It is working fine for me in Chrome, Firefox, Opera and Safari but behaving badly in Internet Explorer 11.

             

            Only IE is displaying the horizontal scrollbar beneath the page; and I can use that to get the alignment right. 

            IE seems confused about page size vertically and horizontally.

            Seems better to use a different browser and have the alignment come out right when moving pages by cursor keys.

            • 3. Re: Book isn't displaying page properly
              sjpt Level 4

              Odd change after my last post.  I just went into it again on IE11, same book, and it displayed properly.  I can't see any change to IE or anything else ...

              • 4. Re: Book isn't displaying page properly
                bigbear9 Level 1

                sjpt:

                       As suggested, I changed my browser from IE 11 to Chrome and the problem disappeared.

                Some strange stuff going on with IE 11 with regard to books as I had a similar experience to your

                last post where my PC and Android tablet were both affected and then one day  the tablet started

                working ok but the PC never did.

                     I appreciate your help here.