1 Reply Latest reply on Nov 4, 2013 11:54 AM by benrigby

    Error: This extension can not be installed, it requires Flash version 11 or greater.

    benrigby Level 1

      Hi, i'm getting this error.

      "Error: This extension can not be installed, it requires Flash version 11 or greater."

      When trying to install this extension (http://www.tbyrne.org/export-flash-to-animated-svg), which exports from Flash to SVG. I do have Flash CS5.5 installed, which is version 11.5, so I'm not sure what to do to resolve the error.

       

      There is a simiar problem mentioned here (but that solution doesn't work).

      http://forums.adobe.com/message/4825421#4825421