4 Replies Latest reply on Nov 6, 2013 9:41 AM by ramlosabrunn

    Unable to play preview clip on timeline Premiere Elements 10

    ramlosabrunn Level 1

      All of a sudden, I'm unable to preview clips, even in unfinished projects that used to work. I'm running Premiere Elements 10, Windows 8.1, Flash updated etc. These clips are activated, not rendered (red line above) but doesn't show. However, if I play the clip, I can hear the sound. Sometimes the program crashes, and I have to start all over again.

       

      Update: Now, when I click on the clip on the timeline, preview window shows one frame, while the marker continues to "play" the clip(without showing anything but the first frame as a still picture. When hitting pause again, preview window shows a still where the clip was stopped...This happens on some of the clips on the timeline. Some are just pure black

       

      Intel i7-3770 CPU @ 3.40 GHz 64 bit

       

      Pls help

        • 1. Re: Unable to play preview clip on timeline Premiere Elements 10
          Steve Grisetti Adobe Community Professional

          It sounds as though you're either using a format that is incompatible with Premiere Elements or your project settings do not match your video specs.

           

          What model of camcorder is your video coming from and what format and resolution is it?

           

          What project settings did you select when you set up your project? You can see but not change your project settings under the Edit menu.

           

          What happens if you do render your timeline (press Enter)?

          • 2. Re: Unable to play preview clip on timeline Premiere Elements 10
            A.T. Romano Level 7

            ramlosabrunn

             

            Any chance you could be part of a growing crowd of Premiere Elements 10 NVIDIA video card users who have run into the NVIDIA video card driver issue. For the now of this issue, the answer seems to be to roll back the driver version rather than assure that you have the latest version of it.

             

            Please check out the following thread here where I have sought to keep track of these happenings.

             

            http://forums.adobe.com/thread/1317675?tstart=0

             

            Please let us know if any of that might apply to your situation.....what video card, what computer operating system?

             

            Thanks.

             

            ATR

            • 3. Re: Unable to play preview clip on timeline Premiere Elements 10
              ramlosabrunn Level 1

              Yes, that could be it!

               

              I do have a NVIDA graphics card! And it's updated with the latest drivers...

               

              Now, I'll have to find out how to do a roll back...I'll read the thread you suggested and hope for the best!

               

              Thanks for the answer!

               

              Additional info:

               

              Some of the clips that wont play in the preview or full screen window, shows a still picture when setting thetimeline to it AND THE clicking on the preview window. A still shows up, but nothing happens when a hit play. Some of the clips are from my GoPro Hero3 Black, but they seem to pay fine as long as I havn't used zoom on them. On many GoPro clips I've used zoom to minimize the "fisheye" effect, and then it wont play.

               

              Med vänliga hälsningar

               

              Christer

               

              Sweden

               

              @sascaptain

               

              Skickat från min iPad

               

              6 nov 2013 kl. 15:46 skrev "A.T. Romano" <forums_noreply@adobe.com>:

               

               

              Re: Unable to play preview clip on timeline Premiere Elements 10

              created by A.T. Romano in Premiere Elements - View the full discussion

              ramlosabrunn

               

               

               

              Any chance you could be part of a growing crowd of Premiere Elements 10 NVIDIA video card users who have run into the NVIDIA video card driver issue. For the now of this issue, the answer seems to be to roll back the driver version rather than assure that you have the latest version of it.

               

               

               

              Please check out the following thread here where I have sought to keep track of these happenings.

               

               

               

              http://forums.adobe.com/thread/1317675?tstart=0

               

               

               

              Please let us know if any of that might apply to your situation.....what video card, what computer operating system?

               

               

               

              Thanks.

               

               

               

              ATR

               

              Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5819615#5819615

              Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re: Unable to play preview clip on timeline Premiere Elements 10

              To unsubscribe from this thread, please visit the message page at Re: Unable to play preview clip on timeline Premiere Elements 10. In the Actions box on the right, click the Stop Email Notifications link.

              Start a new discussion in Premiere Elements at Adobe Community

              For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

              • 4. Re: Unable to play preview clip on timeline Premiere Elements 10
                ramlosabrunn Level 1

                Hi Steve!

                 

                Thanks for your time! I do believe that it could be an issue with my latest drivers for my NVIDA graphics card (according to another answer from A.T. Romano)! I'll try that first, otherwise, I'll dig into your solution next,

                 

                Best Regards

                 

                Christer

                 

                Sweden

                 

                @sascaptain

                 

                Skickat från min iPad

                 

                6 nov 2013 kl. 14:27 skrev Steve Grisetti <forums_noreply@adobe.com>:

                 

                 

                Re: Unable to play preview clip on timeline Premiere Elements 10

                created by Steve Grisetti in Premiere Elements - View the full discussion

                It sounds as though you're either using a format that is incompatible with Premiere Elements or your project settings do not match your video specs.

                 

                 

                 

                What model of camcorder is your video coming from and what format and resolution is it?

                 

                 

                 

                What project settings did you select when you set up your project? You can see but not change your project settings under the Edit menu.

                 

                 

                 

                What happens if you do render your timeline (press Enter)?

                 

                Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5819362#5819362

                Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/5819362#5819362

                To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/5819362#5819362. In the Actions box on the right, click the Stop Email Notifications link.

                Start a new discussion in Premiere Elements at Adobe Community

                For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.