20 Replies Latest reply on Nov 19, 2013 2:43 PM by Willam van Weelden

    upgraded to RH 10; need to use IE8

    xrxtw Level 1

      Upgraded to RH 10. We did initial testing w/Internet Explorer 8 and everything seemed fine. However, some users are now reporting problems. (Note: we do not control IE upgrades so we cannot just upgrade them to IE 10).

       

      I thought that we would have problems only if we used the multiscreen output but now I suspect IE 8 is the problem.

       

      Is there anything that can be done on my end to get the project to work in IE? If not, anything besides rebuilding to make project backwards-compatible w/RH9 again?