12 Replies Latest reply on Nov 8, 2013 9:53 AM by A.T. Romano

    Unable to load MTS (AVCHD) file

    mike devos

      I just installed Adobe Premiere Elements 12.

      When I try to imort ( load) a AVCD  (.MTS)  file  from my HD , I receive an error message :

      'unable to open the file ,  missing Codec '.

      Can someone help me how I can import these kind of files ?? ( saved on my harddisk) .

      Thanks

        • 1. Re: Unable to load MTS (AVCHD) file
          the_wine_snob Level 9

          Welcome to the forum.

           

          Do you have the most recent version of Apple's QuickTime Player installed?

           

          Good luck,

           

          Hunt

          • 2. Re: Unable to load MTS (AVCHD) file
            A.T. Romano Level 7

            mike devos

             

            What computer system is your Premiere Elements 12 running on?

             

            What is the brand/model/settings for the camera from which this file came from?

             

            Thanks.

             

            ATR

            • 3. Re: Unable to load MTS (AVCHD) file
              Sandeep Singh Adobe Employee

              HI Mike,

               

              Thanks for using elements fourms

               

              1.

              Please check if you have Apple Quick time player installed or not on the system

              If not please click here to download

               

              2. Try to rename .mts file to .mpg and try to import in the premiere elements

               

              Happy editing

              Sandeep

              • 4. Re: Unable to load MTS (AVCHD) file
                mike devos Level 1

                Hello ,

                 

                 

                 

                I have  as operating system :  Windows Vista  - latest upgrade .

                 

                My camcorder is a JVC  Type  Everio  GZ-EX351  ( very new model 2013 -  purchased last September)

                 

                 

                 

                Settings are  : record AVCHD files  ( the only recordable format )

                 

                 

                 

                The files have been, transferred to a external harddisk as they are  ( filename.MTS ) .

                 

                 

                 

                I also have  NERO Video 2014  on my system,  and this programm has no problem to read these files  .

                 

                The only thing is that Nero has not all the edit possibilities as Elements Premiere does have.

                 

                 

                 

                Thanks for You help.

                 

                 

                 

                Best regards from belgium.

                 

                Mike

                 

                 

                 

                Van: A.T. Romano forums_noreply@adobe.com

                Verzonden: woensdag 6 november 2013 21:07

                Aan: mike devos

                Onderwerp: Unable to load MTS (AVCHD) file

                 

                 

                 

                 

                 

                Re: Unable to load MTS (AVCHD) file

                 

                 

                created by A.T. Romano <http://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <http://forums.adobe.com/message/5820769#5820769

                • 5. Re: Unable to load MTS (AVCHD) file
                  A.T. Romano Level 7

                  Mike

                   

                  Thanks for the follow up.

                   

                  I have not been able to google specifically for your JVC GZ-EX351. I did find a JVC GZ-EX355.

                   

                  Nonetheless, it would appear that you are recording with AVCHD video compression and either AAC or Dolby Digital 2 channel audio. You say the file extension is .mts.

                   

                  What is the frame size of this video...1920 x 1080 or other? What is the frame rate and is it interlaced or progressive?

                   

                  If you try to import the same video from the Local Disc C instead of the external hard drive save location, do you have the same import problem with this video?

                   

                  Is it possible to send a small sample of the problem via a Dropbox link here?

                   

                  Please review and consider.

                   

                  We will be watching for your follow up.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Unable to load MTS (AVCHD) file
                    mike devos Level 1

                    Hi , Sandeep ,

                     

                    Thanks for Your reply.

                     

                     

                     

                    I have Quicktime running  ( Version 7.7 )  but are still unble to load a  .MTS file.

                     

                     

                     

                    Also renaming int a .MPG was unsuccessfull

                     

                     

                     

                    During the MTS import ,  my video – importscreen  (thubnail )  is fully green ,  and I see that there is someting inside , but cannot bes een.

                     

                     

                     

                    Any advise ??

                     

                     

                     

                    Thanks a lot.

                     

                    Rgds, Mike Devos

                     

                    ( from belgium ).

                     

                     

                     

                    Van: Sandeep Singh forums_noreply@adobe.com

                    Verzonden: donderdag 7 november 2013 5:09

                    Aan: mike devos

                    Onderwerp: Unable to load MTS (AVCHD) file

                     

                     

                     

                     

                     

                    Re: Unable to load MTS (AVCHD) file

                     

                     

                    created by Sandeep Singh <http://forums.adobe.com/people/Sandeep+Singh>  in Premiere Elements - View the full discussion <http://forums.adobe.com/message/5821990#5821990

                    • 7. Re: Unable to load MTS (AVCHD) file
                      mike devos Level 1

                      Hi ,  Bill ,

                       

                       

                       

                      Yes I have the latest version of Quicktime running.

                       

                       

                       

                      I see , after import ,  that the thubnail is fully green ,  and that something is insidde  ( on top of the thubnail there is a flickering object ..)

                       

                       

                       

                      Any further help ??

                       

                       

                       

                      Thanks a lot.,  from belgium,

                       

                      Mike Devos

                       

                       

                       

                      Van: Bill Hunt forums_noreply@adobe.com

                      Verzonden: woensdag 6 november 2013 20:48

                      Aan: mike devos

                      Onderwerp: Unable to load MTS (AVCHD) file

                       

                       

                       

                       

                       

                      Re: Unable to load MTS (AVCHD) file

                       

                       

                      created by Bill Hunt <http://forums.adobe.com/people/the_wine_snob>  in Premiere Elements - View the full discussion <http://forums.adobe.com/message/5820650#5820650

                      • 8. Re: Unable to load MTS (AVCHD) file
                        A.T. Romano Level 7

                        Mike,

                         

                        I just saw your additional details in your reply to Sandeep.

                         

                        Is this problem confined to just this JVC video? If you have video from another source, does it import OK?

                         

                        Is your video card driver up to date according to the web site of the manufacturer of the video card?

                         

                        Originally, I had the impression that you could not import the file at all and were receiving the "does not support or codec" message. But from your recent reports, it would appear the file is importing but flawed in the video component. Please confirm the scenario.

                         

                        Thanks.

                         

                        ATR

                        • 9. Re: Unable to load MTS (AVCHD) file
                          mike devos Level 1

                          Hello ,

                           

                           

                           

                          The JVC model is possible only available in Europe ??

                           

                          I do recording in AVCHD  compression  ( wich is the standard fort his camera ) always with a filename  .MTS

                           

                          The recorded frame saize is  1920 x 1080  at 50fps  ( european standard ).

                           

                           

                           

                          I have transferred one file (.MTS)  into my C-drive  -  same result !! the programm says that i have a missing codec .

                           

                          Apple quicktime  version 7.7 ( latest)  is running …

                           

                           

                           

                          On the thubnail in the folder panel  within premiere elements , I see a green screen with some flickering on top of the thubnail.

                           

                           

                           

                          Can You help me ??

                           

                          Thanks a lot,

                           

                           

                           

                          Rgds,

                           

                          Mike.

                           

                           

                           

                           

                           

                           

                           

                           

                           

                          Van: A.T. Romano forums_noreply@adobe.com

                          Verzonden: donderdag 7 november 2013 15:41

                          Aan: mike devos

                          Onderwerp: Unable to load MTS (AVCHD) file

                           

                           

                           

                           

                           

                          Re: Unable to load MTS (AVCHD) file

                           

                           

                          created by A.T. Romano <http://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <http://forums.adobe.com/message/5822968#5822968

                          • 10. Re: Unable to load MTS (AVCHD) file
                            A.T. Romano Level 7

                            Mike

                             

                            Is it possible to post a sample for download here (maybe a Dropbox type link)?

                             

                            I am not expecting any change because of the symptoms that you describe, but just to rule it out....

                             

                            Open a new project, go to File Menu/New/Project and set the project preset in the new project dialog to

                            PAL/AVCHD/AVCHD 1080p50. Before you close out of there make sure that you have a check mark next to "Force Selected Project Setting on This Project". Close out of the new project dialog.

                             

                            Then make in the Premiere Elements Expert workspace, import your file via the project's Add Media/Files and Folders/Project Assets from where you drag the file to the Timeline.

                             

                            Since you have the recently released version 12, you may want to discuss the problem with Adobe, initially via its Adobe Chat.

                            http://helpx.adobe.com/contact.html?product=premiere-elements&topic=using-my-product-or-se rvice

                             

                            After the link opens, click on "I still want help." to bring up the Adobe Chat pop up.

                             

                            The contact with Adobe does not prohibit us from continuing to troubleshoot the matter here in this user to user forum.

                             

                            Please review and let us know the outcome.

                             

                            Thanks.

                             

                            ATR

                            • 11. Re: Unable to load MTS (AVCHD) file
                              mike devos Level 1

                              Hello ,

                               

                              My problem is solved :  I did try to open a .MTS file within the organizer.

                               

                              This don’t work.  In the Editor , I can open each .MTS file correct.

                               

                               

                               

                              I didn’t know that.

                               

                              Thanks for your help.

                               

                              Mike

                               

                               

                               

                              Van: A.T. Romano forums_noreply@adobe.com

                              Verzonden: donderdag 7 november 2013 17:44

                              Aan: mike devos

                              Onderwerp: Unable to load MTS (AVCHD) file

                               

                               

                               

                               

                               

                              Re: Unable to load MTS (AVCHD) file

                               

                               

                              created by A.T. Romano <http://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <http://forums.adobe.com/message/5823371#5823371

                              • 12. Re: Unable to load MTS (AVCHD) file
                                A.T. Romano Level 7

                                Mike

                                 

                                Your news is great. Congratulations on your success and following through on the troubleshooting suggestions.

                                 

                                We are very pleased with the outcome.

                                 

                                Please do not hesitate to ask if you have additional questions or need clarification on anything written.

                                 

                                Thanks.

                                 

                                ATR