1 Reply Latest reply on Nov 6, 2013 5:59 PM by Carl Sun

    Coolorus won't install, error message about photoshop version 11-14 Help?

    xanthe93

      I bought Coolorus colour picker yesterday to use with Photoshop CS6 but the extension manager keeps saying "this extension cannot be installed, it requires photoshop version in range of inclusively 11 and 14." Is the colour picker not compatible with newer versions or can it be installed differently?

       

      I'm running a Dell Inspiron 15r special edition with an i7 and 16gb ram. The version of photoshop is apparently 13 and the manager is 7.0.0.374

       

      Any help would be great

       

      Thanks