3 Replies Latest reply on Nov 8, 2013 12:39 AM by matthiasdb

    Which Adobe Flash Player Versions are compatible with Adobe LiveCycle 2.5?

    matthiasdb Level 1

      Hi, we are using Adobe LiveCycle 2.5 with workspace, reader enabled PDF forms and the Correspondence Solution. Whe had recently an issue with a new (but not newest) Flash Player rollout. We had to restore the old version as some functionality between workspace and PDF forms did not work longer. Is there any list of Flash Player compatible with LiveCycle 2.5 (or a short one with issues)? That would help us to not step into the same problem within the next Flash Player release.

       

      Help would be highly appreciated

       

      Regards

      Matthias