0 Replies Latest reply on Nov 7, 2013 10:01 AM by REVA83

    index entries problem while place .docx file




      I have a .docx file with number of index entries. When I place into InDesign CS5, there is a problem of all the index entries missing. But if we place the same file with conversion of .doc, then there is no problem and all the index entries appear. I tried the following workarounds and there is no success.


      1) I checked with Show Import Options which already switch on Index Text.




      2) Moreover I checked that All Information (Index Markers, Swatches, Styles, etc.) in Clipboard handling preference also switch on.




      Can anybody suggest that is there any other workaround for this (.docx file place) to solve this issue?




      Many thanks in advance.