3 Replies Latest reply on Nov 13, 2013 9:38 AM by Tracy2

    Re-authorisation of computer problem

    ashleyroad

      I was having trouble downloading a book to ADE bought from KOBO.

       

      I have Windows 8 and had to put on Version 1.7.2 to get ADE to work without the error message "E_IO_CANNOT_OPEN".

       

      I was instructed by Kobo to de-authorise the computer, delete the faultly book  and then re-dowload the book and re-authorise the computer.

       

      I tried all this but then was unable to view my Library contents in ADE.  The books are all greyed out despite the computer saying that it has been authorised. 

       

      When I open up ADE there is an error message in a pop-up window which says

      "error writing to log file  c:\Users\teleos\Documents|MydigitalEditions\Import.log"

       

      Is there a solution please?

       

      Even if I import a new file, I am still unable to read it as it is "greyed out" as with all the others and wont open.

       

      thanks

       

      Michael

        • 1. Re: Re-authorisation of computer problem
          sjpt Level 4

          I don't have a proper solution I am afraid, but a few comments that may help, or at least clarify.

           

          de-authorise the computer, delete the faultly book  and then re-dowload the book and re-authorise the computer

          This was incorrect advice, as the loan gets associated with the ID in use at download time.

          Doing this will associate the book with the anonymous ID used when you are running without explicit registration;

          you won't be able to transfer the book to any other device.

          The reauthorization will then kill the anonymous ID, so you can't even read the book on the ADE you downloaded it to.


          If the book had already been downloaded using your own real ID, the attempt to re-download with the anonymous ID should fail.

          If the book had not been previously download, the sale/loan copy would now be associated with the anonymous ID and effectively dead.

           

          More correct is:

          de-authorise the computer, delete the faultly book, re-authorise the computer  and then re-dowload the book.

          If you already have books, it is important that you reauthorize with the same ID that you used originally.

           

          However, you say that even after reauthorizing and downloading new books, they still just appear greyed out.

          Can you select a grey-out book enough to use ctrl-I and see what it has to say about the book?

          • 2. Re: Re-authorisation of computer problem
            ashleyroad Level 1

            Thanks for your help.

             

             

             

            The solution is going to be to ditch ADE on that computer user.  Fortunately

            I can get at my books by another source.  ADE seems a  real "toilet"

            application as soon as anything goes wrong!

             

             

             

            Regards

             

             

             

            Michael

            • 3. Re: Re-authorisation of computer problem
              Tracy2

              "Toilet application" is right! There are so many problems with this software that the people who wrote it should be sentenced to use it constantly after they die. Version 1.7 worked flawlessly for me but the upgrade to 2.01 spelled the death knell to dealing with my on-line library. At the moment I can still download epub files to my computer but I have to insert them into ADE manually by drag and drop from the containing folder on my computer in order to transfer them to my e-book. I managed-once-to reinstall ADE but had to use Internet Explorer (instead of Firefox, my preferred browser) to download a new install of ADE which I could at last authorize. The new install lasted exactly one week, after which it all started again. Disgusting!