1 Reply Latest reply on Nov 10, 2013 9:07 PM by pwillener

    blocked plug in

    kathyr Level 1

      I keep getting a plug in blocked message  I have mac 0s 10.6.8 and it was working just fine and now it is not.  I have snow leopard  and i would like to get someone to help me so I can use this