2 Replies Latest reply on Jan 3, 2008 2:40 PM by Newsgroup_User

    I can't use Fireworks cs3 under Vista

    ibjork
      why i can't use fireworks Cs3 under Vista?and the same problem on illustrator CS3.sorry for my poor English.